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chapter 1

Introduction
This chapter is an overview of new features in 
Pro Tools LE™, Pro Tools M-Powered™, and 
Pro Tools Academic™ 7.3 for the following 
Digidesign-qualified systems on Windows XP or 
Mac OS X:

• Digi 002®

• Digi 002 Rack™

• Mbox®

• Mbox 2™

• Mbox® 2 Pro

• Mbox 2™ Mini

• Pro Tools M-Powered systems

• Pro Tools Academic systems

System Requirements
For complete system requirements, refer to the 
Digidesign website (www.digidesign.com).

Compatibility Information

Digidesign can only assure compatibility and 
provide support for hardware and software it 
has tested and approved. 

For a list of Digidesign-qualified computers, 
operating systems, hard drives, and third-party 
devices, visit the Digidesign website 
(www.digidesign.com). 
New Features in Pro Tools LE, 
M-Powered, and Academic 7.3
Pro Tools LE, M-Powered, and Academic 7.3 in-
cludes the following new or enhanced features 
(unless otherwise noted):

Pro Tools Session Enhancements

• New RTAS Engine options for configuring 
error suppression

• Recent sessions menu

• Up to 99 Window Configurations for storing 
and recalling window arrangements

• Memory Locations window enhancements

• User-Definable Sample Rate Conversion with 
Import Audio

• New mixer configuration changes during 
playback

• New Mac HFS+ Disk Support option to read, 
write, record, and playback using Mac HFS+ 
drives on Windows XP (Pro Tools LE only)

• Real-Time Display of waveforms during re-
cording for QuickPunch™ mode

• New “Preserve Folder Hierarchy” option in 
Save Copy In dialog 

• New Import Options dialogs (replaces the 
“Import to Track” commands)

• Reorganization of Preference dialog pages and 
new preferences
Chapter 1: Introduction 1
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Navigation Enhancements

• Mouse scroll wheel enhancements

• Right-click enhancements

• New Right-click commands

• New Right-click pop-up menus

DigiBase Enhancements

• New DigiBase™ preview options

• Loop Preview

• Spacebar Toggles File Preview

• Auto-Preview

• Support for Pro Tools Plug-in Settings files 
(.tfx)

• Show and hide columns in DigiBase browsers

• New Field Recorder column displays

• New Force Relink capability

Music Creation Features and Enhancements

• New Loop features and enhancements

• Dynamic Transport mode 

• Loop Trim tool

• Default Track Timebase preference

• Create Click Track command and preference

• Key Signatures

• New Key Signature ruler 

• Import and export of key signatures

• Diatonic transposition

• New Send to Sibelius command for exporting 
MIDI tracks to Sibelius notation software

• New Export MIDI Right-click command

• MIDI region creation on bar boundaries
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Editing Features and Enhancements

• Continuously variable track height

• Customizable Zoom Toggle functions

• New Shuffle Lock mode to prevent accidental 
shuffling of regions

• Region-based editing in Automation views

• Display of fade boundaries and shapes in Au-
tomation View

• Enhanced region Copy and Paste behavior 
with Grabber tools

• New Snap To commands for snapping regions 
or Edit selections to other regions

• Enhanced editing of fades

• Move/Nudge fades within regions

• Move/Nudge crossfades

• Separate Region command works on fades

• Trim fades

• New “Automatically Create Fades For Im-
ported REX and ACID files” Editing prefer-
ence

• Region List Enhancements

• New Search options

• Display of multichannel metadata

• Support for digital field recorders

• Importing multichannel audio files and 
metadata from field recorders

• Selection of alternate field recorder audio 
channels in the Pro Tools timeline 
(Pro Tools LE with DV Toolkit 2 and 
Pro Tools Academic only)

• Expand alternate field recorder audio chan-
nels to new tracks (Pro Tools LE with 
DV Toolkit 2 and Pro Tools Academic only)

• New Time Code 2 ruler (Pro Tools LE with 
DV Toolkit 2 only)
.3



Grouping Features and Enhancements

• 104 available groups (4 banks of 26)

• New Group functions

• New and selectable Mix group attributes

• New Group dialog and commands

• Modify Group

• Delete Group

• Duplicate Group

• New grouped control offset behavior

• Group offsets preserved when faders are 
moved to extremes

• Indication of overflow in Automation 
views 

• New panning features

• Option to link main output pan and send 
output pan controls

• Enhanced Group menus

• Enhanced Group List pop-up menu

• Enhanced Group name pop-up menu

• New Group ID indicator pop-up

Automation Features and Enhancements

• Real-time drawing of automation

• New track Automation indicator behavior

• New Option to automatically enable plug-ins 
for automation when added to a session

• New behavior options for switched controls 
when in “Touch” mode

• Switched controls latch when in “Touch” 
mode

• New Automation preference to override 
latching behavior
Plug-in Features and Enhancements

• DigiRack Time Shift plug-in (included with 
Pro Tools installer)

• Enhanced Dynamics III display

• Support for new SignalTools plug-ins

• Drag and drop Pro Tools Plug-in Settings files 
(.tfx) from browsers to Pro Tools plug-ins or 
inserts

General Video-Related Improvements

• New Video track support (Pro Tools LE with 
DV Toolkit 2 and Pro Tools Academic only)

• Multiple QuickTime movies on individual 
video tracks

• Multiple playlists on individual video 
tracks

• Multiple video tracks in the Timeline 

• Video track controls

• New Video Online button

• New Video Frame Rate indicator

• Video track locking

• Video regions (Pro Tools LE with DV Toolkit 2 
and Pro Tools Academic only)

• General video editing

• Selecting within video frame boundaries

• Selecting and editing across multiple audio 
and video tracks (video editing with 
Pro Tools LE with DV Toolkit 2 and Pro 
Tools Academic only)

• Inserting time (Pro Tools LE with DV Tool-
kit 2 and Pro Tools Academic only)

• Video region groups

• Multiple Undo for video operations

• Resizing the Video window

• Updates to FireWire playback of QuickTime 
DV movies
Chapter 1: Introduction 3
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• New options for importing video:

• New Import Video command

• Dragging and dropping video from a Digi-
Base browser, Windows Explorer, or the 
Mac Finder

• Video overlay on Import Session Data 
(Pro Tools LE with DV Toolkit 2 and Pro 
Tools Academic only)

• Extracting audio from QuickTime movies

• Bouncing the video track to a QuickTime 
movie

• Export of AAF Sequences at HD Frame Rates 
(Pro Tools LE with DV Toolkit 2 and Pro Tools 
Academic only)

Control Surface Features and Enhancements

• Ethernet Control Surface drivers installed au-
tomatically on Windows XP (Pro Tools LE 
only)

• New Automation indication behavior

• Access to Sends F–J in Channel View on 
Digi 002 and Command|8
What’s New in Pro Tools LE, M-Powered, and Academic 7
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System Configuration, Session, and 
Navigation Enhancements
New RTAS Engine Options
Pro Tools 7.3 provides two new RTAS Engine op-
tions in the Playback Engine dialog for suppress-
ing RTAS error reporting during playback and 
recording. This is especially useful when work-
ing with instrument plug-ins.

You should only enable RTAS error suppression 
if you are experiencing frequent RTAS errors 
that are interrupting your creative workflow. 
When RTAS error suppression is enabled, you 
can experience a degradation of audio quality. 
However, this may be acceptable in order to 
avoid interrupting playback and recording 
when working with instrument plug-ins. Be sure 
to disable RTAS error suppression when you 
need to ensure the highest possible audio qual-
ity, such as for a final mix.

Enabling Ignore Errors During Play-
back/Record only suppresses error reporting. 
RTAS errors can result in pops and clicks in 
the audio during playback and recording. To 
avoid this, try increasing the CPU Usage 
Limit and the HW Buffer Size, and reduce 
the number of RTAS plug-ins in use in the 
session.
Chapter 2: Syste
Enabling RTAS Error Suppression

To enable RTAS error suppression:

1  Choose Setup > Playback Engine.

2  Select Ignore Errors During Playback/Record.

3  If available, you can also select Minimize Ad-
ditional I/O Latency.

4  Click OK.

Playback Engine dialog, Mbox 2
m Configuration, Session, and Navigation Enhancements 5
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RTAS Error Suppression Options

Ignore Errors During Playback/Record When en-
abled, Pro Tools continues to play and record 
even if the RTAS processing requirements ex-
ceed the selected CPU Usage Limit. This can re-
sult in pops and clicks in the audio during play-
back and recording, but does not stop the 
transport.

Minimize Additional I/O Latency When enabled, 
any additional latency due to suppressing RTAS 
errors during playback and record is minimized 
to 128 samples. Suppressing RTAS errors re-
quires at least 128 samples of additional buffer-
ing on some systems. If this option is disabled, 
the buffer is half the H/W Buffer Size, or at least 
128 samples (whichever is greater). If you are on 
an older, slower computer, you may want to dis-
able this option to avoid adverse performance.

This option is only available if the Ignore Errors 
During Playback/Record option is enabled and 
the Pro Tools system you are using requires ad-
ditional buffering for RTAS error suppression, as 
follows:

• Windows XP:

• Mbox 2 Pro

• Digidesign-qualified M-Audio interfaces 
with Pro Tools M-Powered or Pro Tools Ac-
ademic

• Mac OS X:

• Mbox 

• Mbox 2

• Mbox 2 Mini

• Mbox 2 Pro

• Digi 002 and 002 Rack

• All Pro Tools M-Powered systems

• All Pro Tools Academic systems
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Opening Recent Sessions
Pro Tools 7.3 provides an Open Recent sub-
menu in the File menu that lets you open any of 
the 10 most recently opened Pro Tools sessions.

To open a recent session:

■ Choose File > Open Recent and choose the 
session you want to open. You do not need to 
close the currently open session.

If a session is open when choosing a recent 
session, you are prompted to save it before 
Pro Tools closes the session and opens the cho-
sen recent session.

Window Configurations
Pro Tools 7.3 provides a powerful means of 
managing the configuration of windows in your 
session, as well as the internal window configu-
rations of the Edit, Mix, and Transport win-
dows. Use the Window Configuration List to 
create (or delete) and manage stored Window 
Configurations. Pro Tools lets you store up to 99 
Window Configurations. Window Configura-
tions are saved with the session.

In previous versions of Pro Tools, it was 
necessary to close a session before creating 
a new or opening another session. 

Control+Shift+O (Windows) or Com-
mand+Shift+O (Mac) opens the most recent 
session.

Create a session template with your favorite 
Window Configurations. You can then use 
the template when you start a new session, 
or you can use Import Session Data to im-
port Window Configurations into your cur-
rent session.
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A Window Configuration can store the location 
and size of all open windows, including:

• Edit window

• Mix window

• Workspace browser

• Project browser

• DigiBase browsers

• Session Setup window

• Time, Tempo, and MIDI Operations windows

• MIDI Event List

• Real-time MIDI Properties window

• Beat Detective window

• Plug-in windows

• Panner windows

• All floating windows listed in the Window 
menu:

• Task Manager window

• Transport window

• Big Counter window

• Automation window

• Memory Locations window

• Machine Track Arming window

• Universe window

• Video window

• Color Palette window

• Undo History window

• Disk Space window

• System Usage window

A Window Configuration can also store the 
Window Display Settings for the Edit, Mix, and 
Transport windows.

The location and size of the Window Con-
figuration List is not stored with Window 
Configurations.
Chapter 2: Syste
Window Configuration List

The Window Configuration List lets you recall 
and manage stored Window Configurations, as 
well as create new Window Configurations.

To open the Window Configuration List:

■ Select Window > Configurations > Window 
Configuration List.

Press Control+Alt+J (Windows) or Com-
mand+Option+J (Mac) to show or hide the 
Window Configuration List.

Window Configuration List
m Configuration, Session, and Navigation Enhancements 7
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Window Configuration Properties

Window Configurations can be stored and re-
called with the layout of windows in your 
Pro Tools session, as well as with the settings for 
the Edit, Mix, and Transport windows. You can 
specify which of these properties are stored for 
each Window Configuration either in the New 
Window Configuration dialog or the Edit Win-
dow Configuration dialog.

Number Is the number of the slot in which the 
Window Configuration is stored (1–99). You 
can type Period (.), the number of the Window 
Configuration, and then Asterisk (*) on the nu-
meric keypad on your computer keyboard to re-
call the Window Configuration stored in that 
slot.

Name Is the name of the stored Window Config-
uration.

Window Layout When enabled, stores the size 
and location of all open windows.

Include Edit, Mix, and Transport Display 
Settings When enabled, stores all window dis-
play settings for the Edit, Mix, and Transport 
windows with the Window Configuration (such 
as whether or not the Region List is shown in 
the Edit window).

Edit Window Configuration dialog
What’s New in Pro Tools LE, M-Powered, and Academic 7
Edit Window Display Settings Stores only the 
window display settings for the Edit window:

• Width of the Tracks List and Group List

• Height of the Tracks List

• Width of the Region List

• What rulers are shown (the main ruler is 
always shown) 

• What track columns are shown (such as 
Inserts, Sends, or Comments)

• Tempo editor display

• Whether Transport controls are shown in 
the Edit window

Mix Window Display Settings Stores all window 
display settings for the Mix window:

• Width of the Tracks List and Group List

• Height of the Tracks List

• What track rows are shown (such as Inserts, 
Sends, or Comments)

• Narrow/wide mixer view

Transport Window Display Settings Stores all 
window display settings for the Transport 
window:

• Counters display

• MIDI controls display

• Expanded view

Comments Lets you type comments for the Win-
dow Configuration.

Window Configuration Commands and 
Options

View Filter Icons

Using the View Filter icons, the Window Con-
figuration List lets you show or hide Window 
Configurations based on whether or not they 
are stored with Window Layout, Edit Window 
settings, Mix Window settings, or Transport 
Window settings.
.3



To filter Window Configurations in the Window 
Configuration List, do one of the following:

■ Click the View Filter icon to show or hide 
Window Configurations that include that prop-
erty (Window Layout, Edit Window Settings, 
Mix Window Settings, or Transport Window 
Settings). 

– or –

■ Select or deselect the View Filter item in the 
Window Configuration List pop-up menu.

Window Configuration List Pop-Up Menu

You can select viewing and sorting options, 
along with commands for creating and remov-
ing Window Configurations, from the pop-up 
menu in the Window Configuration List.

View Filter Lets you show or hide Window Con-
figuration filter icons in the Window Configura-
tion List as well as show or hide Window Con-
figurations with Window Layout, Edit Window 
Settings, Mix Window Settings, or Transport 
Window Settings. 

Window Configuration List

Window Configuration List pop-up menu

Window Layout
Edit Window settings

Mix Window settings
Transport Window settings
Chapter 2: Syste
Show Comments Lets you show or hide Com-
ments in the Window Configuration List.

New Configuration Creates a new Window Con-
figuration. This command is also available from 
Window > Configurations.

Update <Name> Updates the selected Window 
Configuration with any changes to the layout 
and settings of windows depending on the Win-
dow Configuration’s properties. This command 
is also available from Window > Configurations.

Edit <Name> Opens the Edit Window Configu-
ration dialog where you can edit the properties 
of the selected Window Configuration.

Clear <Name> Clears the selected Window Con-
figuration without deleting the slot (number).

Delete All Deletes all Window Configurations.

Insert Slot Before <Name> Inserts a new slot be-
fore the selected Window Configuration and, if 
necessary, increments the number of each fol-
lowing slot.

Delete <Name> Slot Deletes the selected Win-
dow Configuration and its slot (number), and 
renumbers each subsequent slot.

Auto-Update Active Configuration Automatically 
updates the active Window Configuration as 
you make changes to the layout and settings of 
windows. This command is also available from 
Window > Configurations.

Active Window Configuration

The active Window Configuration is indicated 
by a diamond to the left of the Window Config-
uration Number in the Window Configuration 
List and in the Configurations submenu (Win-
dow > Configuration). If Auto-Update Active 
Configuration is enabled, the number of the ac-
tive configuration is also displayed in the Win-
m Configuration, Session, and Navigation Enhancements 9
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dow menu. Only Window Configurations that 
include Window Layout can be made active. 
Window Configurations that do not include 
Window Layout can be selected and update the 
Window Display Settings in the active Window 
Layout.

Creating a New Window Configuration

To create a new Window Configuration:

1  Open the windows you want to include in the 
Window Configuration and position them 
where you want on the screen.

2  Do one of the following:

• Choose Window > Configurations > New 
Configuration. 

– or –

• Choose New Configuration from the Win-
dow Configuration List pop-up menu.

Active Window Configuration

New Window Configuration dialog

Active Window Configuration
What’s New in Pro Tools LE, M-Powered, and Academic 7
3  In the New Window Configuration dialog, do 
one of the following:

• Select Window Layout and whether or not 
to include the Edit, Mix, and Transport 
window display settings.

– or –

• Select a Window Display Settings option 
from the pop-up menu (Edit Window Dis-
play Settings, Mix Window Display Set-
tings, or Transport Window Display 
Settings)

4  Name the Window Configuration.

5  You can type a different number for the new 
Window Configuration (if the number you type 
is already used by another Window Configura-
tion, you are prompted to replace it or Cancel), 
otherwise Pro Tools automatically fills in the 
first available number (1–99) for the Window 
Configuration. 

6  Type any comments for the new Window 
Configuration.

7  Click OK to store the new Window Configura-
tion, or cancel.

The new Window Configuration is added to the 
Window Configuration List.

On the numeric keypad, type Period (.), a 
number (1–99), and then Plus (+) to add a 
new Window Configuration at that number 
slot. If a Window Configuration already ex-
ists at that numbered slot, the new Window 
Configuration overwrites it.
.3



Recalling Window Configurations

To recall a Window Configuration, do one of the 
following:

■ Select the Window Configuration from Win-
dow > Configurations.

■ In the Window Configuration List, click the 
Window Configuration to recall it.

■ On the numeric keypad, press Period (.), the 
number of the Window Configuration (1–99), 
and then Asterisk (*).

The Pro Tools session’s screen layout updates 
with the stored Window Configuration.

Undoing a Window Configuration

Pro Tools lets you revert to the previous Win-
dow Layout and Window Settings with a single 
level of undo. This is useful, for example, if you 
recall a Window Configuration, but then decide 
you want to revert to the previous screen state.

To undo a Window Configuration:

■ On the numeric keypad, press Period (.), 0, 
and then Asterisk (*). 

To redo a Window Configuration:

■ On the numeric keypad, press Period (.), 0, 
and then Asterisk (*).

If Auto-Update Active Configuration is enabled, 
undoing the Window Configuration reverts to 
the previously stored Window Configuration 
without automatically saving changes (see “Up-
dating Window Configurations” on page 11).
Chapter 2: Syste
Editing Window Configurations

You can change which properties are stored 
with Window Configurations, as well as the 
number, name, or comments. 

To edit a Window Configuration:

1  In the Window Configuration List, select the 
Window Configuration you want to edit.

2  From the Window Configuration List pop-up 
menu, select Edit <Name>. 

3  In the Edit Window Configuration dialog, 
make the desired changes.

4  Click OK.

Updating Window Configurations

After you recall a stored Window Configuration, 
you can make changes to the window layout 
and window settings, and then update the 
stored Window Configuration with your 
changes. You can do this manually, or you can 
have Pro Tools automatically update the active 
configuration.

To manually update a Window Configuration, do 
one of the following:

■ Choose Window > Configurations > Update 
Active Configuration.

The active Window Configuration updates to 
include any changes to its included properties 
(Window Layout and Window Display Set-
tings).

– or –

■ From the Window Configuration List pop-up 
menu, choose Update <Name>.

The selected Window Configuration updates 
with any changes to its included properties.
m Configuration, Session, and Navigation Enhancements 11
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To have Pro Tools automatically update the active 
Window Configuration, do one of the following:

■ Select Window > Configurations > Auto-Up-
date Active Configuration.

– or –

■ From the Window Configuration List pop-up 
menu, select Auto-Update Active Configuration.

When Auto-Update Active Configuration is se-
lected, the active Window Configuration up-
dates with every change to the Window Layout 
and Window Display Settings.

Window Configurations that do not include 
Window Layout and only store Window Display 
Settings cannot be made active and thus won't 
automatically update. If you want to update a 
Window Configuration with changes to the 
Window Display Settings (such as the width of 
the Region List in the Edit window), use the Up-
date command in the Window Configuration 
List.

Clearing Window Configurations

Clearing a window configuration removes it and 
its associated slot number while keeping the slot 
numbers of other window configurations un-
changed. The Clear command is useful if you 
want to insert another configuration it the same 
slot. 

To clear a Window Configuration:

1  In the Window Configuration List, select the 
Window Configuration you want to clear.

2  From the Window Configuration List pop-up 
menu, select Clear <Name>. 
What’s New in Pro Tools LE, M-Powered, and Academic 7
Deleting Window Configurations

Deleting a Window Configuration removes the 
it and its slot number, and renumbers any sub-
sequent Window Configurations.

To delete a Window Configuration:

1  In the Window Configuration List, select the 
Window Configuration you want to delete.

2  Do one of the following:

• From the Window Configuration List pop-
up menu, select Delete <Name>. 

– or –

• You can delete all Window Configurations 
by choosing Delete All.

Importing Window Configurations

You can import Window Configurations from 
another session using Import Session Data. 

To import Window Configurations:

1  Choose File > Import > Session Data.

2  Select the Window Configurations option.

3  In Pro Tools LE with DV Toolkit 2 only, to im-
port only Window Configurations, click the Ses-
sion Data to Import pop-up menu and select 
None.

4  Click OK.

Import Window Configurations
.3



Hiding All Floating Windows

The Hide All Floating Windows command hides 
or shows all floating windows. This is useful for 
quickly clearing the screen of all floating win-
dows so that you can work in the Edit or Mix 
windows. 

To hide or show all floating windows:

■ Select or deselect Window > Hide All Floating 
Windows.

Memory Locations Window 
Enhancements
Pro Tools 7.3 provides the following new or en-
hanced commands for managing the display of 
Memory Locations in the Memory Locations 
window:

View Filter Sub-menu Provides commands to 
show or hide specific memory location proper-
ties:

• Show Icons

• Show Markers Only

• Markers

• Selections

• Zoom Settings

• Pre/Post Roll Times

• Track Show/Hide

• Track Height

• Group Enables

• All

Press Control+Alt+Start+W (Windows) or 
Command+Option+Control+W (Mac) to 
hide or show all floating windows.
Chapter 2: Syste
Edit <Name> Opens the Edit Memory Location 
dialog for the selected Memory Location. You 
can also double-click a Memory Location in the 
Memory Locations window to edit it.

Clear <Name> Clears the selected Memory Loca-
tion, but does not remove its slot. Subsequent 
Memory Locations are not renumbered.

Insert Slot Before <Name> Adds a new, empty 
Memory Location slot above the selected Mem-
ory Location, and renumbers all subsequent 
Memory Locations.

Delete <Name> Slot Deletes the selected Mem-
ory Location, and renumbers all subsequent 
Memory Locations.

Delete All Deletes all Memory Locations. The 
next Memory Location you add starts at slot 
number 1.

Alt-click (Windows) or Option-click (Mac) 
a Memory Location in the Memory Loca-
tions window to clear it.
m Configuration, Session, and Navigation Enhancements 13
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Memory Location Dialog

Pro Tools 7.3 provides enhanced New Memory 
Location and Edit Memory Location dialogs. 
Both dialogs provide a new Number field and 
the Window Configuration option. 

Number Change the number to overwrite an ex-
isting Memory Location, or to reorder Memory 
Locations in the Memory Locations window.

Window Configuration Enable the Window Con-
figuration option and select a Window Configu-
ration from the pop-up menu to store a specific 
Window Configuration with the Memory Loca-
tion.

New Memory Location dialog
What’s New in Pro Tools LE, M-Powered, and Academic 7
User-Definable Sample Rate 
Conversion with Import Audio
In the Import Audio dialog, you can now apply 
sample rate conversion and specify the source 
sample rate. This is especially useful for pull up 
and pull down workflows in post production.

To import audio to a track and apply pull up or pull 
down sample rate conversion:

1  Choose File > Import > Audio.

2  In the Import Audio dialog, locate and select 
the file or files to import.

3  Click Convert for each file, or Add All for mul-
tiple selected files.

4  Enable Apply SRC.

The Apply SRC option is only available in 
the Import Audio dialog if all of the source 
files are of the same sample rate. If any dif-
fer, or if files with a different sample rate 
are subsequently imported or converted, the 
Apply SRC option is not be available. 

Since sample rate conversion writes a new 
audio files, you cannot enable Apply SRC 
when adding files (as opposed to converting 
files).
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5  Select the source sample rate from the Source 
Sample Rate pop-up menu.

6  Select the sample rate conversion quality from 
the Quality pop-up menu. This setting overrides 
the Sample Rate Conversion Quality setting in 
the Processing Preferences page.

7  Click Done.

8  Choose a location for the new files, such as the 
Audio Files folder for the current session. 

9  In the Audio Import Options dialog, choose 
where the imported files will go in the session:

New Track Each audio file is imported into its 
own individual track and into the Region List. 

When importing audio into a track, you can also 
choose the location in the track where the audio 
file will begin (such as Session Start).

Import Audio dialog, selecting the Source sample rate
Chapter 2: Syste
Region List Audio files are imported into the Re-
gion List without creating a new track. Imported 
audio files appear in the Region List and can 
then be dragged into an audio track.

10  If you chose to create a new track, choose a 
location for the imported file in the track:

Session Start Places the file or region at the start 
of the session. 

Song Start Aligns the beginning of the file or re-
gion to the Song Start point. 

Selection Aligns the beginning of the file or re-
gion to the edit cursor or to the beginning of a 
selection in the timeline.

Spot Displays the Spot dialog, which lets you 
spot the file or region to a precise location based 
on any of the Time Scales.

11  Click OK.

Audio Import Options dialog
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Changing Mixer Configuration 
During Playback 
Pro Tools 7.3 lets you change mixer configura-
tions during playback. You can add, remove, 
copy, and move the following mixer elements 
during playback:

• Tracks

• audio

• Auxiliary Input

• MIDI

• Instrument

• Master Fader

• Inserts

• RTAS plug-ins

• Hardware inserts

• Sends

• Track Input and Output assignments

Mixer Configuration Changes During 
Recording

Changing the mixer configuration during audio 
recording is disallowed so that you don’t inad-
vertently interrupt audio recording. However, 
you can change the mixer configuration while 
recording only MIDI.

Adding or removing audio tracks tempo-
rarily interrupts playback monitoring, but 
without stopping the transport.
What’s New in Pro Tools LE, M-Powered, and Academic 7
Mac HFS+ Drive Support 
Option
(Pro Tools LE on Windows Only)

Pro Tools 7.3 for Windows XP now supports re-
cording and playback of sessions directly from 
Mac-formatted (HFS+) drives using the Mac 
HFS+ Disk Support option. You can choose to 
install the Mac HFS+ Disk Support option when 
you install Pro Tools. The Mac HFS+ Disk Sup-
port option is included free with Pro Tools LE.

When using the Mac HFS+ Disk Support option 
for recording and playback on a Windows sys-
tem, the session file and all associated files (such 
as audio, video, and MIDI files) must be stored 
on Mac-formatted (HFS+) drives. Recording and 
playback of a session from a mixture of Win-
dows- and Mac-formatted drives is not sup-
ported.

Real-Time Display of 
Waveforms During Recording
(QuickPunch Mode)

In Pro Tools 7.3, audio waveforms are now dis-
played while recording in QuickPunch mode. 

For more information, see the Mac HFS+ 
Disk Support Option Guide.
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Preserving Folder Hierarchy 
when Saving a Copy of a 
Session
Pro Tools 7.3 lets you preserve the relative ar-
rangement of a session’s files stored on separate 
drives or in different folders when saving a copy 
of a session.

◆ When the Preserve Folder Hierarchy option is 
selected, the main folder for the session copy in-
cludes subfolders for each drive or folder in the 
original session. The destination subfolders use 
the same names as the source drives and folders.

◆ When the Preserve Folder Hierarchy option is 
not selected, the Save Copy In command copies 
all files of the same type, regardless of their loca-
tion, into a single destination folder. 

To save a copy of a session and preserve the 
relative arrangement of its folders and files:

1  Choose File > Save Copy In.

2  Choose a destination and enter a name for the 
copied session file.

3  Select a session file format for the copied ses-
sion.

4  Select an Audio File Type, Sample Rate, and Bit 
Depth for the copied session. 

5  If applicable, select a Fader Gain level for the 
copied session.

6  If applicable, select “Enforce Mac/PC Compat-
ibility” to create session and audio files that can 
be used on both Windows and Mac Pro Tools 
systems.

7  Select the Items to Copy for the copied ses-
sion. 

8  Select Preserve Folder Hierarchy.

9  Click Save.
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Importing Audio, MIDI, Video, 
and Region Groups
In Pro Tools 7.3, the process of importing audio 
files, MIDI files, video files, and Region Groups 
has been streamlined with new Import Options 
dialogs. 

Importing Audio Files and Regions

To import audio files or regions into a session 
using the Pro Tools File menu:

1  Choose File > Import > Audio.

2  In the Import Audio dialog, select an audio file 
to display its properties and associated regions.

3  To audition a selected file or region before you 
import it, click the Play and Stop buttons in the 
Import Audio dialog.

4  Do any of the following:

• To place a file or region in the Import list, 
select the file and click Add or Convert. 

• To import all files and regions in the cur-
rent directory, click Add All or Convert All. 

• To remove a file or region from the Import 
list, select it and click Remove. 

• To remove all files and regions, click Re-
move All.

5  When you have added all audio files and re-
gions to the Import list, click Done.

6  If you are copying or converting files, choose 
a location for the new files. Choose a folder on a 
valid audio drive, such as the Audio Files folder 
for the current session. 

7  In the Audio Import Options dialog, choose 
where the imported files will go in the session:

For information on importing video, see 
“New Options for Importing Video” on 
page 91. 
m Configuration, Session, and Navigation Enhancements 17



18
New Track Creates a new track where the file or 
region will be imported.

Region List Imports the file or region into the 
Region List, where it will be available to place 
into tracks.

8  If you chose to create a new track, choose a lo-
cation for the imported file in the track:

Session Start Places the file or region at the start 
of the session. 

Song Start Aligns the beginning of the file or re-
gion to the Song Start point. 

Selection Aligns the beginning of the file or re-
gion to the edit cursor or to the beginning of a 
selection in the timeline.

Spot Displays the Spot dialog, which lets you 
spot the file or region to a precise location based 
on any of the Time Scales.

9  Click OK.

Audio Import Options dialog
What’s New in Pro Tools LE, M-Powered, and Academic 7
Importing MIDI Files

To import Standard MIDI files into a session using 
the Pro Tools File menu:

1  Choose File > Import > MIDI and select the file 
you want to import.

2  In the MIDI Import Options dialog, choose 
where the imported file will go:

New Track Creates a new track where the file will 
be imported.

Region List Imports the file into the Region List, 
where it will be available to place into tracks.

3  If you chose to create a new track, choose a lo-
cation for the imported file in the track:

Session Start Places the file or region at the start 
of the session. 

Song Start Aligns the beginning of the file to 
the Song Start point. 

Selection Aligns the beginning of the file to the 
edit cursor or to the beginning of a selection in 
the timeline.

MIDI Import Options dialog
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Spot Displays the Spot dialog, which lets you 
spot the file to a precise location based on any of 
the Time Scales.

4  Select any of the following Import options:

Import Tempo Map From MIDI File When se-
lected, overwrites any existing tempo and meter 
map with tempo and meter information read 
from the MIDI file. 

Import Key Signature From MIDI File When se-
lected, overwrites any existing key signatures 
with key signature information read from the 
MIDI file. 

Remove Existing Instrument Tracks When se-
lected, deletes any existing Instrument tracks. 
Selecting this option does not remove any cur-
rent MIDI tracks. All existing MIDI regions will 
be left in the Region List.

Remove Existing MIDI Tracks When selected, de-
letes any existing MIDI tracks. Enabling this op-
tion does not remove any current Instrument 
tracks. All existing MIDI regions will be left in 
the region bin.

Remove Existing MIDI Regions When selected, 
deletes existing MIDI regions (all data on all 
MIDI and Instrument tracks) but leaves existing 
MIDI and Instrument tracks in place. 

5  Click OK.

Importing Region Groups

To import a region group using the Pro Tools File 
menu:

1  Choose File > Import > Region Groups and se-
lect the region group you want to import.

2  In the Region Group Import Options dialog, 
choose where the region group will go:
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New Track Creates a new track where the region 
group will be imported.

Region List Imports the region group into the 
Region List, where it will be where it will be 
available to place into tracks. 

3  If you chose to create a new track, choose a lo-
cation for the imported group in the track:

Session Start Places the group at the start of the 
session. 

Song Start Aligns the beginning of the group to 
the Song Start point. 

Selection Aligns the beginning of the group to 
the edit cursor or to the beginning of a selection 
in the timeline.

Spot Displays the Spot dialog, which lets you 
spot the group to a precise location based on 
any of the Time Scales.

4  If desired, select the Import Tempo Map from 
Region Group File option.

5  Click OK. 

Region Group Import Options dialog
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DigiBase Enhancements
In Pro Tools 7.3, DigiBase Browsers now have 
the following new features:

Showing and Hiding Columns in 
DigiBase

In Pro Tools 7.3, you can show or hide columns 
in the DigiBase Workspace or Project browser.

To show or hide DigiBase columns:

■ Start-click (Windows) or Control-click (Mac) 
or Right-click in any DigiBase column label.

DigiBase Column display
What’s New in Pro Tools LE, M-Powered, and Academic 7
New DigiBase Browser Fields

In Pro Tools 7.3, DigBase browsers can display 
the following new metadata fields, which are 
most often used in post-production:

• Channel Names

• Circled

• Project

• Scene

• Shoot Date

• Sound Roll

• Sound Roll Time Code

• Sound Roll Time Code Rate

• Take

• Tape ID

• User Bits

• Plug-in Name

• Plug-in Manufacturer Name
.3



New Support for Display of Field 
Recorder Metadata in DigiBase 
Browsers

Pro Tools 7.3 adds support for display of multi-
channel field recorder metadata in the follow-
ing DigiBase columns:

• Bit-Depth

• Clip Name

• # Channels

• File Comment

• Date Created

• Date Modified

• Duration

• Format

• TC Rate (renamed from FPS)

• Offline

• Original Time Stamp

• Sample Rate

• Tape

• User Time Stamp

In some cases, these metadata entries can be ed-
ited directly from within DigiBase.

For more information on field recorder 
metadata, see the Field Recorder Work-
flow Guide.
Chapter 2: Syste
Force Relinking Files in DigiBase

If files are missing from your session and you 
want to link to a substitute file, you can force a 
relink. For example, if you know a file has the 
same audio or video but does not have a match-
ing File Name or Unique ID, you can link to that 
file instead.

◆ To force relink an audio file, its file format 
(WAV, SD2, AIFF, or MXF), sample rate and bit 
depth must match those of the original file.

◆ To force relink a video file, its format (Quick-
Time, Avid, MXF, or OMF) and frame rate must 
match those of the original file.

To force a relink:

1  Choose Window > Project. 

2  Choose Relink Offline from the Browser 
menu. 

3  In the Relink window, select one item in the 
Files to Relink list. 

4  Navigate in the Areas to Search pane to locate 
the file you want to relink.

5  Drag the file to the Candidates pane in the 
Relink window.

6  Click the Link icon next to the file you 
dragged to the Candidates pane. 

7  Click the Commit Links button.
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New Preview Options and 
Commands

Pro Tools 7.3 adds new options and commands 
for previewing audio and MIDI in browsers:

Loop Preview Mode Previews the selected file by 
looping playback of the file. If multiple files are 
selected, only the first selected file previews. The 
Preview button updates to show that Loop Pre-
view mode is enabled.

Spacebar Toggles File Preview Enables or dis-
ables the Spacebar for starting and stopping pre-
view. When this option is disabled, use the Pre-
view button to start and stop preview. 

Auto-Preview Enables or disables automatic pre-
view of files. When this option is enabled, se-
lecting a file in the browser starts preview. The 
Preview button updates to show that Auto-Pre-
view is enabled.

DigiBase Preview button, Loop Preview mode

When a browser is front-most, Control+P 
(Windows) or Command+P (Mac) starts 
and stops preview. Also, the Esc key stops 
preview.

DigiBase Preview button, Auto-Preview enabled
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Support for Plug-in Settings Files

Plug-in Settings files (.txf) appear in DigiBase 
browsers and you can drag and drop them to 
Pro Tools plug-in windows and Inserts. You can 
also search for plug-in settings by type.

Searching for Plug-in Settings Files

To search for plug-in settings files:

1  In the Workspace browser, click the Search 
icon.

2  Select Plug-in Settings File from the Type pop-
up menu.

3  To further narrow your search, type all or part 
of the name of the plug-in settings file you want.

4  Click Search.

Searching for plug-in settings files

To find plug-in settings for a specific plug-in 
or manufacturer, you can also sort and 
search using the Plug-in Name or Plug-in 
Manufacturer column.
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5  To sort your search by Plug-in Name or Man-
ufacturer, click the corresponding column title.

Dragging and Dropping Plug-in Settings Files

You can insert a plug-in with a specific plug-in 
settings file, as well as change plug-in settings of 
inserted plug-ins by dragging and dropping 
plug-in settings files from a DigiBase browser.

To insert a plug-in by drag and drop:

■ Drag and drop a plug-in settings file from a 
DigiBase browser to an available Insert in the 
Mix (or Edit) window.

Plug-in settings files found in the Workspace browser 
and sorted by Plug-in Name

With DigiBase Pro (Pro Tools LE with DV 
Toolkit 2 only), you can create catalogs of 
specific plug-in settings that you work with 
frequently to streamline your workflow. For 
more information on DigiBase Pro and Cat-
alogs, see the Pro Tools Reference Guide.

Dragging and dropping a plug-in settings file to an 
Insert
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To change plug-in settings by drag and drop:

■ Drag and drop a plug-in settings file from a 
DigiBase browser to the plug-in window. The 
plug-in settings file must be for the same plug-in 
name. For example, you cannot replace a 
1-Band EQ III with a plug-in setting for 4-Band 
EQ III.

Dragging and dropping a plug-in settings file to a plug-in
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Mouse Scroll Wheel 
Enhancements
In Pro Tools 7.3, some of the key commands for 
scrolling with a mouse scroll wheel have 
changed. 

To continuously zoom in the Edit window 
(horizontal zoom):

■ Hold Alt (Windows) or Option (Mac) while 
turning the mouse scroll wheel.

To continuously zoom audio (vertical zoom) in the 
Edit window:

■ Hold Alt+Shift (Windows) or Option+Shift 
(Mac) while turning the mouse scroll wheel.

To continuously zoom MIDI (vertical zoom) in the 
Edit window:

■ Hold Alt+Start (Windows) or Option+Control 
(Mac) while turning the mouse scroll wheel.

To scroll the contents of the Edit window or Mix 
window horizontally:

1  Focus the window you want to scroll by click-
ing in it or bringing it forward.

2  Hold the Shift key while turning the mouse 
scroll wheel. 
What’s New in Pro Tools LE, M-Powered, and Academic 7
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Right-Click Enhancements
Pro Tools 7.3 adds a number of Right-click shortcuts for choosing various Pro Tools commands and 
menus with any Right-click capable mouse. The tables on the following pages summarize the Right-
click functionality in Pro Tools.
Mix Window Right-Click Commands and Menus
Chapter 2: Syste
Right-click Shortcut Task

Channel Volume fader
Channel Pan slider
Channel Mute button
Channel Solo button
Channel Record Enable button
Send fader
Send Pan slider

Temporarily isolate control from group operation

Channel Input selector
Channel Output selector

Access I/O commands:
• Make Active/Inactive
• Rename

Send selector Access Send commands:
• Mute Send
• Make Active/Inactive
• Rename

Insert selector Access Insert commands:
• Bypass
• Make Active/Inactive
• Automation dialog (plug-ins only)
• Automation Safe (plug-ins only)
• Rename (hardware I/O only)

Track name
(in Mix window, Edit window, and Track list)

Access Track commands:
• Hide/Show
• Hide and Make Inactive (audio, Aux, Master, and 

Instrument tracks only)
• Make Active/Inactive (audio, Aux, Master, and Instru-

ment tracks only)
• Scroll Into View
• Send to Sibelius (MIDI and Instrument tracks only)
• Export MIDI (MIDI and Instrument tracks only)
• Locked (video track only)
• Rename
• Duplicate
• Split Into Mono (stereo audio, Aux, Master, and Instru-

ment tracks only)
• Delete
• Expand to New Tracks
m Configuration, Session, and Navigation Enhancements 25
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Region List items Access Region List commands:
• Clear
• Rename
• Time Stamp
• Replace Region (Pro Tools LE with DV Toolkit 2 only)
• Compact
• Export Region Definition
• Export Regions as Files
• Recalculate Waveform Overviews
• Select Parent in Workspace
• Object Select in Edit Window

Group List items Access Group List commands and information:
• Group ID
• Tracks (list of tracks in Group)
• Modify
• Duplicate
• Delete
• Select Tracks in Group
• Show/Hide Tracks in Group
• Show/Hide Only Tracks in Group
• Show/Hide All Tracks

Mix Window Right-Click Commands and Menus

Right-click Shortcut Task
Edit Window Right-Click Commands and Menus
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Right-click Shortcut Task

Timeline or point in region previously selected 
with Selector tool

Access commands:
• Separate
• Matches (Channels or Alternates)
• Expand to New Tracks
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Region or region selection Access Edit and Region commands:
• Cut
• Copy
• Paste
• Clear
• Matches (Channels or Alternates)
• Separate
• Delete Fades
• Snap to Next
• Snap to Previous
• Spot
• Group Regions
• Ungroup Regions

Control-Right-click region (Windows)
Command-Right-click region (Mac)

Access Move Region commands:
• Move Region Start to Selection Start
• Move Region Sync to Selection Start
• Move Region End to Selection Start

Edit Window Right-Click Commands and Menus

Right-click Shortcut Task
Transport Window Right-Click Commands and Menus
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Right-click Shortcut Task

Transport Play button Access Playback modes:
• Half Speed
• Prime for Playback
• Loop
• Dynamic Transport

Transport Record button Cycle through Record modes:
• Normal
• Loop
• Destructive
• QuickPunch
Universe Window Right-Click Commands and Menus
Right-click Shortcut Task (Pro Tools LE with DV Toolkit 2 Only)

Universe window Access Universe window commands:
• Video Universe
• Increase
• Decrease
m Configuration, Session, and Navigation Enhancements 27
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Video Window Right-Click Commands and Menus
What’s New in Pro Tools LE, M-Powered, and Academic 7
Right-click Shortcut
Task (Pro Tools LE with DV Toolkit 2 and Pro Tools 
Academic Only)

Video window Access Video window commands:
• Online
• Video Out FireWire
• Half Size
• Actual Size
• Double Size
• Fit Screen
New and Enhanced Right-Click 
Functions
The following Right-click functions are new or 
have changed in Pro Tools 7.3. 

Scrolling a Track into View

You can scroll a track into view on-screen by 
Right-clicking its name in any of several loca-
tions.

To scroll a track into view:

■ In the Track List, or Mix or Edit window, 
Right-click the track name and select Scroll into 
View. 
The track is selected, and the windows scroll as 
follows:

• The Mix window scrolls to bring the se-
lected track as close to the left as possible.

• The Edit window scrolls to bring the se-
lected track as close to the top as possible.

Send to Sibelius

You can export the MIDI data from one or more 
MIDI or Instrument tracks and automatically 
import that MIDI data into Sibelius by Right-
clicking its name in any of several locations.

Export MIDI

You can export the MIDI data from one or more 
MIDI or Instrument tracks by Right-clicking the 
track name in any of several locations.

Start-Shift-click (Windows) or Control-
Shift-click (Mac) on a track in the Track 
List, or Mix or Edit window, to scroll a track 
into view on-screen.

For more information, see “Send to Sibel-
ius” on page 52.

For more information, see “Export MIDI” 
on page 53.
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Renaming I/O Paths from the Edit 
or Mix Window

You can rename I/O paths directly from the Edit 
or Mix windows by Right-clicking, without 
opening the I/O Setup dialog.

To rename an I/O path:

1  In the Edit or Mix window, Right-click the In-
put selector or Output selector for a track, and 
choose Rename from the pop-up menu.

2  In the Rename I/O dialog, enter a name for the 
I/O Path, and click OK.

Snapping Regions or Selections to 
Regions in the Edit Window

You can snap a region or Edit selection to other 
regions in a track by Right-clicking. 

For more information, see “Snapping Re-
gions or Selections to the Preceding or Next 
Region” on page 61. 

In previous versions of Pro Tools, Right-
clicking in a region with the Selector tool 
would scrub at the insertion point. To scrub 
in a region, Start-click (Windows) or Con-
trol-click (Mac). 
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Separating Regions in the Edit 
Window

You can separate regions in the Edit window by 
Right-clicking.

To separate a region:

1  Do one of the following: 

• Left-click in a region with the Selector tool 
to place the cursor at the separation point.

– or –

• Drag to select the area you want to separate 
in a region. 

2  Right-click near the cursor position or selec-
tion and choose Separate from the pop-up 
menu.

Selecting Alternate Channels 
from the Matching Takes List
(Pro Tools LE with DV Toolkit 2 and Pro Tools 
Academic Only)

When working with audio files imported from a 
field recorder, you can replace a mono region on 
a track (or selected portion of a mono region) 
with a matching segment of an alternate chan-
nel that was recorded simultaneously. Any fades 
performed on the original region are automati-
cally recalculated against the replacement re-
gion, and any pre-existing automation on that 
track is unchanged.

See also “Selecting an Alternate Channel for 
a Specific Region” on page 68.
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Expand to New Tracks
(Pro Tools LE with DV Toolkit 2 and Pro Tools 
Academic Only)

Pro Tools 7.3 lets you import monophonic and 
polyphonic audio files recorded by a field re-
corder. Multichannel audio files imported from 
a field recorder that reside on a single audio 
track can be expanded to new tracks, so that ev-
ery channel resides on its own mono audio 
track. Pro Tools also automatically conforms all 
expanded tracks to the edits in the guide track. 
You can expand multichannel files to new 
tracks ordered by channel name, by channel 
number, or by channel name and number.

Right-Click Commands and 
Selections

You can use Right-click commands with key 
combinations to perform operations on objects 
while maintaining selections in the Edit and 
Mix windows. For example, you can maintain 
selections in the following areas while carrying 
out certain commands:

• Region selections in the Timeline

• Region name selections in the Region List

• Track selections

To apply a command to an object while keeping 
the current selection:

■ Control-Right-click (Windows) or Command-
Right-click (Mac) the object and choose a com-
mand from the pop-up menu.

For more information, see “Expanding Al-
ternate Channels to New Tracks” on 
page 69.
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Right-Click Commands and Moving 
Regions

You can use Right-click commands with a key 
combination to spot regions in a track.

To spot a region to a selection:

1  Click or drag with the Selector tool to locate 
the cursor or make a selection in the track where 
you want to spot the region.

2  Control-Right-click (Windows) or Command-
Right-click (Mac) the region and choose any of 
the following from the pop-up menu:

• Move Region Start to Selection Start

• Move Region Sync to Selection Start

• Move Region End to Selection Start

In previous versions of Pro Tools, Right-
clicking in a region with the Grabber tool 
would spot the region to a selection.
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New Right-Click Pop-Up 
Menus

Track Name Pop-Up Menus

(Edit Window, Mix window, or Track List)

When you Right-click a track name in the Edit 
window, Mix window, or the Track List, a pop-
up menu provides access to the following com-
mands:

Hide Hides the track (or selected tracks if any).

Hide and Make Inactive (audio, Aux, Master, and 
Instrument Tracks Only) Hides the track and 
makes it inactive (or selected tracks if any).

Make Active/Inactive (audio, Aux, Master, and In-
strument Tracks Only) Toggles the active status 
of the track (or selected tracks if any).

Scroll Into View Scrolls the track to the top of the 
Edit window or the left of the Mix window.

Send to Sibelius (MIDI and Instrument Tracks 
Only) Send the selected track to Sibelius.

Export to MIDI (MIDI and Instrument Tracks 
Only) Exports the selected track as a MIDI file.

Locked (Video Track Only) Toggles the 
locked/unlocked status of the video track (or se-
lected video tracks if any).

Rename Opens the Track Name dialog.

Duplicate Duplicates the track (or selected tracks 
if any).

Delete Deletes the track (or selected tracks if 
any).
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Expand to New Tracks (Pro Tools LE with DV Tool-
kit 2 and Pro Tools Academic Only) Expands all 
matching channels recorded by a field recorder 
to new tracks, so that every channel resides on 
its own mono audio track. Pro Tools also auto-
matically conforms all expanded tracks to the 
edits in the guide track.

Region Name Pop-Up Menu

(Region List)

When you Right-click a region name in the Re-
gion List, a pop-up menu provides access to the 
following commands:

Clear Removes selected regions from the ses-
sion.

Rename Renames selected regions.

Time Stamp Redefines the time stamp of se-
lected regions.

Replace Region (Pro Tools LE with DV Toolkit 2 
Only) Replaces multiple instances of a region 
with another region.

Compact Compacts selected regions.

Export Region Definitions Exports definitions for 
selected regions.

Export Regions as Files Exports selected regions 
as files.

Recalculate Waveform Overviews Redraws wave-
forms for selected regions.

Select Parent in Workspace Highlights the par-
ent file of selected region in the DigiBase Work-
space Browser.

Object Select in Edit Window Selects region as an 
object in the Edit window.
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chapter 3

Pro Tools Preferences
In Pro Tools 7.3, the Preference pages and many 
of their options have been reorganized for easier 
navigation and to support new features.

Display Preferences

Basics Section

• Draw Grids in Edit Window

• Draw Waveforms Rectified

• Recompute Invalid Overviews

• Track Position Numbers Stay with Hidden 
Tracks

• Tool Tips Display Options

• Edit Window Default Length (Pro Tools LE 
with DV Toolkit 2 only)

• “Organize Plug-in Menus By” Options
Meters Section

• Peak Hold Options

• Clip Indication Options

• Show Meters in Sends View Option

Color Coding Section

• Default Track Color Coding Options

• Default Region Color Coding Options
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Operation Preferences

Transport Section

• Timeline Insertion/Play Start Marker Follows 
Playback

• Edit Insertion Follows Scrub/Shuttle

• Audio During Fast Forward/Rewind

• Play Start Marker Follows Timeline Selection: 
When selected, the Play Start Marker follows 
the Timeline Selection in Loop Playback 
mode.

• Custom Shuttle Lock Speed

• Numeric Keypad Mode

• Classic

• Transport

• Use Separate Play and Stop Keys: When se-
lected, the 0 key stops playback and the En-
ter key starts playback. This option is only 
available when Transport is enabled as the 
Numeric Keypad mode. When this option 
is enabled, press Period (.) and then Enter 
to add Memory Location markers.
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Video Section

• QuickTime Playback Priority: In Pro Tools 7.3, 
QuickTime Playback Priority options are 
named Normal, Medium, and Highest.

High Quality QuickTime Image

When enabled, Pro Tools decompresses both 
fields of each interlaced frame of QuickTime 
video. When viewing a QuickTime movie in the 
Pro Tools Video window, select this option to 
display the movie at the highest possible resolu-
tion. Deselecting this option can help improve 
performance if your system experiences prob-
lems playing back a session with QuickTime 
video.

Auto Backup Section

• Enable Session File Auto Backup

Record Section

• Latch Record Enable Buttons

• Link Record and Play Faders

• Online Options

• Open Ended Record Allocation Options

In previous versions of Pro Tools, the 
“Medium” setting was called “Higher.”

In previous versions of Pro Tools, the “Auto 
Backup” feature was called “AutoSave.”
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Editing Preferences

Regions Section

• Region List Selection Follows Edit Selection

• Edit Selection Follows Region List Selection

• Auto-Name Separated Regions

• “Matching Start Time” Takes List Options

Memory Locations Section

• Auto-Name Memory Locations When 
Playing

• Recall Memory Location at Original Track

Tracks

• New Tracks Default To Tick Timebase: When 
selected, all new tracks default to ticks. When 
deselected, audio, Auxiliary Input, and Master 
Fader tracks default to samples.
Fades Section

• Crossfade Preview Pre-Roll

• Crossfade Preview Post-Roll

• QuickPunch/TrackPunch Crossfade Length

• Preserve Fades when Editing: This option pre-
serves fade-ins and fade outs, and converts 
separated crossfades into corresponding fade-
ins and fade-outs.

Default Fade Settings

• Fade In

• Fade Out

• Crossfade

• REX/ACID: This new setting lets you specify 
the default envelope shape for fades and 
crossfades between regions (“slices”) in im-
ported REX and ACID files. 

• Automatically Create Fades for Imported REX 
and ACID files: When selected, this new op-
tion automatically applies fades between re-
gions (“slices”) within imported REX and 
ACID files to minimize clicks or pops during 
playback. If there is overlap between slices, a 
crossfade is applied. If there is a gap between 
slices, a fade out is applied to the end of the 
first region. (The fade shape applied to 
REX/ACID files follow the Default Fade Set-
tings for REX/ACID.)
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Zoom Toggle

• Vertical Zoom: Select Selection or Last Used 
for the Zoom Toggle Vertical Zoom.

• Horizontal Zoom: Select Selection or Last 
Used for the Zoom Toggle Horizontal Zoom.

• Remove Range Selection After Zooming In: 
When selected, the current Edit selection col-
lapses into an insertion point after zoom tog-
gling in. Zoom toggling back out reverts to 
the previous selection.

• Track Height: Select Last Used, Medium, 
Large, Extreme, or Fit To Window for the 
Zoom Toggle Track Height.

• Track View: Select Waveform/Notes, Last 
Used, or No Change for the Zoom Toggle 
Track View.

• Separate Grid Settings When Zoomed In: 
When selected, this option retains the same 
(current) grid setting when zoom toggling in 
or out. When this option is deselected, the 
grid setting stored with Zoom toggle is re-
called when zoom toggling in. 

Levels of Undo

This option lets you change the maximum 
number of undos. It defaults to the maximum of 
32.
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Mixing Preferences

Setup Section

• Sends Default to –INF

• Send Pans Default to Follow Main Pan: When 
selected, newly created sends have Follow 
Main Pan turned on, so the Send Pan controls 
follow the pan controls of the track. When 
not selected, newly created sends have Follow 
Main Pan turned off.

• Link Mix and Edit Group Enables

• Default EQ: Lets you choose any installed EQ 
plug-in as the default, which makes it avail-
able for quick assignment. The plug-in ap-
pears on-screen at the top of the Insert 
selector pop-up menu.

In previous versions of Pro Tools, this Pref-
erences page was named “Automation.”

In previous versions of Pro Tools, the Sends 
Default to -INF option was in the Operation 
Preferences page.

In previous versions of Pro Tools, the Link 
Mix and Edit Group Enables option was in 
the Operation Preferences page.
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• Default Dynamics: Lets you choose any in-
stalled Dynamics plug-in as the default, 
which makes it available for quick assign-
ment. The plug-in appears on-screen at the 
top of the Insert selector pop-up menu. 

Controllers Section

• Edit Window Follows Bank Selection

• Mix Window Follows Bank Selection

• “Scroll to Track” Banks Controllers

• Always Fill Channel Strips When Banking: If 
you are using a control surface (such as a Con-
trol|24), you can select this option to maxi-
mize the number of channels displayed when 
banking. This setting optimizes the Bank 
commands to prevent the display of a small 
number of channels at the extremes of the 
surface.

• Touch Timeout

Automation Section

• Smooth and Thin Data After Pass

• Degree of Thinning

• Plug-in Controls Default to Auto-Enabled: 
When selected, all applicable controls of 
newly added plug-ins are enabled for automa-
tion. When not selected, the controls of 
newly added plug-ins must be manually en-
abled for automation. 

In previous versions of Pro Tools, the fol-
lowing three options were in the Display 
Preferences page.
• Latching Behavior for Switched Controls in 
“Touch”: This option determines the behavior 
of switched controls (such as mute or plug-in 
bypass) when writing automation in Touch 
mode.

• When selected, controls in Touch mode 
will latch in their current state. If an exist-
ing breakpoint is encountered, writing of 
automation stops. If the transport is 
stopped while writing, the control auto-
matically matches to the underlying value.

• When not selected, controls in Touch 
mode will not latch. 

• Include Control Changes in Undo Queue: 
This option determines whether certain mixer 
control changes, such as moving a fader or 
pan control, are entered into the Undo queue.

• When selected, mixer control changes ap-
pear in the Undo queue, and are undone if 
any prior operation is undone.

• When deselected, mixer control changes 
do not appear in the undo queue, letting 
you undo other types of operations with-
out losing the current mixer settings.

• AutoMatch Time Setting

• After Write Pass, Switch To

Any set to default operations that affect 
mixer controls are always entered into the 
Undo queue.

The following preferences have been moved 
to the Create Group and Edit Group dia-
logs, as group behavior of these controls is 
now covered by the new Group features in 
Pro Tools 7.3: Solos Follow Groups, Mutes 
Follow Groups, Send Levels Follow Groups, 
and Send Mutes Follow Groups. See “New 
Group Dialog and Commands” on page 71.
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Processing Preferences

AudioSuite Section

• AudioSuite Buffer Size

• Use AudioSuite Dither

• Plug-in

• Bit Depth

TC/E (Time Compression/Expansion) Section

• TC/E Plug-in: Defaults to the new DigiRack 
Time Shift plug-in.

• Default Settings

Import Section

• Convert Imported “.wav” Files To 
AES31/BroadcastWave

• Automatically Copy Files on Import

• Sample Rate Conversion Quality

In previous versions of Pro Tools, the fol-
lowing two options were in the Operation 
Preferences page.

In previous versions of Pro Tools, the Sam-
ple Rate Conversion Quality option was in 
the Editing Preferences page.
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MIDI Preferences

Basics Section

• Play MIDI Notes When Editing

• Use MIDI to Tap Tempo

• Display Events as Modified by Real-Time 
Properties

• Use F11 Key for Wait for Note

• Automatically Create Click Track in New Ses-
sions: When enabled, Pro Tools automatically 
creates a new click track in new sessions.

• Default Note On Velocity

• Default Thru Instrument

• Pencil Tool Resolution When Drawing Con-
troller Data

• Global MIDI Playback Offset

Note Display Options

• Standard Pitch (Middle C = “C3”)

• Alternate Pitch (Middle C = “C4”)

• MIDI Note Number (Middle C = 60)

In previous versions of Pro Tools, the Use 
F11 Key for Wait for Note option was in the 
Operation Preferences page.
.3



Synchronization Preferences

Machine Control Section

• Machine Chases Memory Location

• Machine Follows Edit Insertion/Scrub

Synchronization Section

• Minimum Sync Delay

In previous versions of Pro Tools, this 
Preferences page was named “Machine 
Control.”
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chapter 4

Music Creation Features and Enhancements
Dynamic Transport Mode
Dynamic Transport mode lets you decouple the 
playback start location from the Timeline selec-
tion. This means that you can start playback 
from anywhere on the Timeline without losing 
your Timeline or Edit selections. For example, 
you can use Dynamic Transport mode in con-
junction with Loop Playback mode to quickly 
audition loop transitions.

When Dynamic Transport mode is enabled, the 
Main Timebase ruler expands to double-height 
and reveals the new Play Start Marker. The Play 
Start Marker determines where playback starts 
when the Transport is engaged. You can posi-
tion the Play Start Marker independently of the 
Timeline Selection. You can reposition the Play 
Start Marker during playback and playback con-
tinues from the new location.
To enable or disable Dynamic Transport mode:

■ Select or deselect Options > Dynamic Trans-
port.

Press Control+Start+P (Windows) or Com-
mand+Control+P (Mac) to toggle Dynamic 
Transport mode on or off.

Enabling Dynamic Transport mode auto-
matically disables Link Timeline and Edit 
Selection, and automatically enables Loop 
Playback mode.

Dynamic Transport mode, Play Start Marker shown in 
expanded Main Timebase ruler

Play Start Marker Timeline selection
Play Start Marker strip
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To reposition the Play Start Marker, do one of the 
following:

■ With any Edit tool selected, click in the Play 
Start Marker strip in the Main Timebase ruler.

■ With any Edit tool selected, click and drag the 
Play Start Marker to a new location.

■ Click Fast Forward or Rewind in the Transport 
to relocate the Play Start Marker forward or 
backward by the standard Fast Forward and Re-
wind increment amount.

To change the Timeline Selection Start or End 
Markers:

1  Make a Timeline selection with the Selector 
tool by clicking and dragging in the Main Time-
base ruler. If Link Timeline and Edit Selection is 
enabled (Options > Link Timeline and Edit Se-
lection), you can make an Edit selection with 
the Selector or any of the Grabber tools.

2  With any Edit tool selected, click and drag ei-
ther the Timeline Selection Start or End Markers 
left or right, extending or constricting the Time-
line selection.

Double-click anywhere in the Play Start 
Marker strip in the Main Timebase ruler to 
move the Play Start Marker to that location 
and start playback.

Changes to the Timeline selection during 
playback temporarily interrupts playback. 
To minimize this interruption, reduce the 
DAE Playback Buffer size in the Playback 
Engine dialog.
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To move the Timeline selection:

■ With any Edit tool selected, click and drag the 
selection on the Main Timeline ruler to another 
location.

Dynamic Transport mode, moving the Timeline 
selection

When the Link Timeline and Edit Selection 
option is disabled, press Alt-click (Win-
dows) or Option-click (Mac) and drag the 
Timeline selection to snap the Edit selection 
to the Timeline selection and move both in 
tandem.
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Play Start Marker Follows Timeline 
Selection

When enabled, the Play Start Marker snaps to 
the Timeline Selection Start Marker when you 
move the Timeline Selection, draw a new Time-
line Selection, or adjust the Timeline Selection 
Start. When disabled, the Play Start Marker 
doesn’t move with the Timeline selection.

To have the Play Start Marker always snap to the 
Timeline Selection Start Marker:

1  Choose Setup > Preferences.

2  Click the Operation tab.

3  Select Play Start Marker Follows Timeline Se-
lection.

4  Click OK.

Timeline Insertion/Play Start Marker 
Follows Playback

When enabled, the Play Start Marker moves to 
the point in the Timeline when playback stops. 
When disabled, the Play Start Marker does not 
follow playback. 

When not in Dynamic Transport mode, the 
Timeline Insertion follows playback.

To have the Timeline Insertion and the Play Start 
Marker follow playback:

1  Choose Setup > Preferences.

2  Click the Operation tab.

3  Select Timeline Insertion/Play Start Marker 
Follows Playback.

4  Click OK.
Using Dynamic Transport Mode 
with Loop Playback

Use Dynamic Transport mode in conjunction 
with Loop Playback to specify the loop start and 
end points with the Timeline selection while us-
ing the Play Start Marker to specify where play-
back begins. This is especially useful for audi-
tioning loop transitions.

Enabling Dynamic Transport mode automati-
cally enables Loop Playback mode.

To audition a loop transition:

1  Enable Dynamic Transport mode (Options > 
Dynamic Transport).

2  Ensure that Loop Playback mode is enabled 
(Options > Loop Playback).

3  Make a Timeline selection to loop. If Link 
Timeline and Edit Selection is enabled (Options 
> Link Timeline and Edit Selection), you can 
make an Edit selection instead.

4  Reposition the Play Start Marker before the 
Timeline Selection End Marker.

5  Start playback.

Dynamic Transport mode, auditioning the loop 
transition
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Playback starts before the loop end point and 
continues across the loop point through the 
loop start. You can reposition the Timeline Se-
lection Start and End Markers by clicking and 
dragging them left or right, even during play-
back. 

Using Separate Play and Stop Keys

When enabled, the Use Separate Play and Stop 
Keys option lets you start playback with the En-
ter key and stop playback with the 0 key on the 
numeric keypad. This is useful for quickly start-
ing and stopping playback when auditioning 
loop transitions.

To use separate play and stop keys on the numeric 
keypad:

1  Choose Setup > Preferences.

2  Click the Operation tab.

3  Select Transport for the Numeric Keypad.

4  Select Use Separate Play and Stop Keys.

5  Click OK.

The Enter key starts playback. The Zero key 
stops playback. Pressing Zero twice locates the 
Play Start Marker to the Timeline Selection start.

Keyboard Shortcuts for Relocating the 
Play Start Marker

In Dynamic Transport mode, you can use key-
board shortcuts to quickly relocate the Play Start 
Marker either during playback or when the 
Transport is stopped. 

When this option is enabled, it overrides us-
ing the Enter key to add Memory Location 
markers. Press Period (.) and then Enter on 
the numeric keypad to add a Memory Loca-
tion marker. The new marker is created 
when you press Enter.
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To move the Play Start Marker to the Timeline 
Selection Start:

■ Press Period (.) on the numeric keypad and 
then the Left Arrow.

To move the Play Start Marker to the Timeline 
Selection End:

■ Press Period (.) on the numeric keypad and 
then the Right Arrow.

To move the Play Start Marker to the Edit 
Selection Start:

■ Press Period (.) on the numeric keypad and 
then the Down Arrow.

To move the Play Start Marker to location of the 
Playhead:

■ Press Period (.) on the numeric keypad and 
then the Up Arrow.

To nudge the Play Start Marker backward 
(rewind):

■ Press 1 on the numeric keypad.

To nudge the Play Start Marker forward (fast 
forward):

■ Press 2 on the numeric keypad.

To move the Play Start to a specific bar:

■ With Bars:Beats selected as the Main Timebase 
ruler, do the following on the numeric keypad:

• Press Asterisk (*).

• Type the bar number.

• Press Enter.
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Recording in Dynamic Transport 
Mode

Recording in Dynamic Transport mode lets you 
start playback independently of the Timeline se-
lection. Recording punches in and out based on 
the Timeline selection.

New Edit Selection Commands

Pro Tools 7.3 provides the following commands 
in the Edit > Selection submenu (previously, 
these commands were only available with 
Pro Tools HD):

Change Timeline To Match Edit Copies the Edit 
selection to the Timeline selection.

Change Edit To Match Timeline Copies the Time-
line selection to the Edit selection.

Play Edit Plays the Edit selection.

Play Timeline Plays the Timeline selection.

In Dynamic Transport mode, these commands 
let you play the Edit or Timeline selection with-
out repositioning the Play Start Marker.
Loop Trim Tool
Pro Tools 7.3 provides a new Loop Trim tool. 
You can use the Loop Trim tool to create or trim 
looped regions.

To select the Loop Trim tool:

1  Click the Trim tool icon in the Edit window to 
access the Trim Tool Selector pop-up menu.

2  Select the Loop Trim tool.

Loop Trim tool

Selecting the Loop Trim tool
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Creating Loops with the Loop Trim Tool

To create loop regions using the Loop Trim tool:

1  Select the Loop Trim tool.

2  Position the cursor over the top half of an un-
looped audio or MIDI region, or region group. 
The cursor changes to indicate that you can 
loop trim the region. (Positioning the cursor 
over the bottom half of the region results in the 
Standard Trim cursor.)

3  Do one of the following:

• Click at the end of the region, and drag left 
or right to the point you want the loop to 
stop.

– or –

• Click at the beginning of the region, and 
drag left or right to the point you want the 
loop to start.

Loop Trim cursor

Looped region

Loop Trim tool

Loop icon
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Trimming Looped Regions

You can trim looped regions in two ways:

• Loop Trim a looped region to change how 
long the region is looped. For example, Loop 
Trim a looped region from 2 bars to four bars. 
With a 1 bar region, the number of loops 
changes from 2 to 4. Each loop iteration re-
mains the same length, but the length of the 
entire looped region changes.

• Trim the source region (loop iteration) while 
keeping the overall loop length unchanged. 
The number of loop iterations within the 
looped region changes accordingly. For exam-
ple, trim a 2 bar loop iteration of a 4 bar 
looped region to 1 bar. The 4 bar looped re-
gion remains constant, but the number of 
loop iterations changes from 2 to 4. Each loop 
iteration’s length changes, but how long the 
region is looped does not.

To Loop Trim a looped region:

1  Select the Loop Trim tool.

2  Move the cursor over the top half of the 
looped region (not over a Loop icon). The cursor 
indicates the Loop Trim tool.

Looped region

Loop Trim tool

Loop icon
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3  Trim the looped region.

The number of loops increases or decreases to 
fill the new length of the entire looped region.

To trim the source region (loop iteration) of a 
looped region:

1  Select the Loop Trim tool.

2  Move the cursor over a Loop icon in the 
looped region, or anywhere along the bottom of 
the region. The cursor indicates the Trim tool 
icon.

3  Trim the start or end of the loop iteration.

The number of trimmed loop iterations in-
creases or decreases to fill the original length of 
the entire looped region.

Loop trimming a looped region

Looped region

Trimming a looped region

Trimmed looped region

Trim tool Loop icon
Default Track Timebase
Pro Tools 7.3 provides a new preference that lets 
you set the default timebase for all new tracks to 
ticks. This is useful for quickly setting up a new 
session for loop-based music projects where you 
are working extensively with tick-based audio 
(such as REX and ACID files) and MIDI material.

New Tracks Default To Tick Timebase

When the New Tracks Default To Tick Timebase 
preference is selected, all new tracks default to 
ticks. When deselected, audio, Auxiliary Input, 
and Master Fader tracks default to samples.

To have new tracks default to ticks:

1  Choose Setup > Preferences.

2  Click the Editing tab.

3  Select New Tracks Default to Tick Timebase.

This preference is enabled by default for 
Pro Tools M-Powered, and is disabled by default 
for Pro Tools LE and Academic.

New Tracks Default to Tick Timebase preference, Editing 
tab
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Create Click Track
Pro Tools 7.3 provides a new command to 
quickly and easily create a new click track.

To create a new click track:

■ Choose Track > Create Click Track.

Pro Tools creates a new Auxiliary Input track 
named “Click” with the Click plug-in already 
inserted. In the Edit window, the click track’s 
Track Height is set to Mini. You can create more 
than one click track and each subsequent click 
track is named in sequence Click 1, Click 2, and 
so on.

Automatically Create Click Track In New 
Sessions

Enable the Automatically Create Click Track In 
New Sessions option (Setup > Preferences, MIDI 
tab) to have Pro Tools automatically create a 
click track when you create a new session.

Selecting the Automatically Create Click Track In New 
Sessions option
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Key Signatures
Pro Tools 7.3 provides a new Key Signature ruler 
for adding key signatures to Pro Tools sessions. 
Key signatures can be imported and exported 
with MIDI data. This is especially useful when 
exporting MIDI sequences for use in notation 
programs like Sibelius. The default key signature 
is C major.

Key Signature Ruler

The new Key Signature ruler lets you add, edit, 
and delete key signatures. You can use key sig-
natures to indicate key and key changes in your 
Pro Tools session. Key signatures can also be 
used for certain diatonic functions, such as 
transposing in key or constraining pitches to the 
specified key.

To view the Key Signature ruler, do one of the 
following:

■ Select View > Rulers > Key Signature.

– or –

■ From the View selector in the Edit window, se-
lect Key Signatures.

You can also show or hide the Key Signature 
Staff for the Key Signatures ruler.

Key Signature ruler
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To view the staff for the Key Signature ruler:

1  Show the Key Signature ruler.

2  Do one of the following:

• Select View > Rulers > Key Signature Staff.

– or –

• Click the Show/Hide triangle on the Key 
Signature ruler.

Changing Key Signatures

You can add, edit, or delete key signatures.

To add a key signature:

1  Place the cursor in the Timeline where you 
want to add a key signature.

2  Do one of the following:

• Choose Event > Add Key Change.

– or –

• Click the Plus (+) button in the Key Signa-
ture ruler.

3  In the Key Change dialog, select the mode 
(major or minor), the key, its location and 
range, and how you want it to affect pitched 
tracks.

4  Click OK.

To edit a key signature:

1  Double-click the Key Signature marker in the 
Key Signature ruler.

2  In the Key Change dialog, make the desired 
changes.

3  Click OK.
To delete a key signature, do one of the following:

■ Alt-click (Windows) or Option-click (Mac) the 
Key Signature marker in the Key Signature ruler.

– or –

■ Make a selection in the Key Signature ruler 
that includes the key signature you want to de-
lete and choose Edit > Clear or press Delete.

Key Change Dialog

The Key Change dialog lets you specify the 
mode (major or minor), the key (from seven 
flats to seven sharps), the range affected (for ex-
ample, from Bar 1 to the next key change), and 
whether or not existing MIDI notes on pitched 
tracks are transposed or constrained to key (see 
“Pitched Tracks” on page 50). The Key Change 
dialog opens whenever you add or edit a Key 
Signature marker.

Major Keys Displays the major keys from seven 
flats to seven sharps.

Minor Keys Displays the minor keys from seven 
flats to seven sharps. Pro Tools only applies the 
natural minor mode.

Sharps Lets you select any of the sharp keys to 
seven sharps and C major (or A minor).

Flats Lets you select any of the flat keys to seven 
flats and C major (or A minor).

Key Change dialog
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From Lets you specify where to place the Key Sig-
nature marker in Bars|Beats.

To Lets you specify to where you want the key 
change to take effect: to the next Key Signature 
marker, to a selection, or to the end of the ses-
sion.

Snap To Bar Snaps the Key Signature marker to 
the bar line.

Edit Pitched Tracks

Enabling the Edit Pitched Tracks option lets you 
transpose existing MIDI notes on Pitched tracks 
up or down, either diatonically or chromatically 
based on the key change, or constrain pitches to 
the new key. For more information on Pitched 
tracks, see “Pitched Tracks” on page 50.

Transpose Lets you transpose existing MIDI 
notes on Pitched tracks up or down, diatonically 
or chromatically. For example, if the session is 
in C major and you are adding a key change to D 
minor, select Edit Pitched Tracks, Transpose, 
Up, and Diatonically to transpose notes on 
Pitched tracks up a whole step and then lower 
the third, sixth, and seventh scale degrees by a 
half step. The sequence C, D, E is transposed to 
D, E, F (natural, rather than sharp as happens 
when transposing chromatically). 

When transposing diatonically, chromatic 
notes are maintained when changing key. For 
example, when changing key from C major to E 
major, the note B-flat is transposed to D-natural. 
This lets you maintain “blue-notes” when 
changing keys and applying diatonic transposi-
tion.

Constrain Pitches To Key Lets you constrain 
pitches to the notes of the new key. This means 
that any diatonic pitches of the old key on 
Pitched tracks that are not in the new key are in-
What’s New in Pro Tools LE, M-Powered, and Academic 7
dividually transposed to the nearest diatonic 
pitch of the new key. For example, when chang-
ing from C major to D major, the sequence C, D, 
E, F, G changes to C-sharp, D, E, F-sharp, G.

Constraining pitches to key also constrains any 
chromatic pitches to the new diatonic scale. For 
example, when changing from C major to D ma-
jor, the sequence C, D, D-sharp, E changes to C-
sharp, D, D, E.

Pitched Tracks

Pitched tracks are MIDI or Instrument tracks 
that can be affected by transpositions due to key 
changes (including constrain to key). MIDI and 
Instrument tracks are “pitched” by default. 
However, if you have MIDI or Instrument tracks 
assigned to drum machines or samplers, you do 
not want those tracks to be affected by key 
changes because of key mappings. You can dese-
lect the Pitched option for specific MIDI and In-
strument tracks so that they won’t be affected 
by key changes.

To deselect Pitched tracks:

■ Click the track’s Playlist selector and deselect 
the Pitched option.

Pitched enabled in Playlist selector
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Importing Key Signatures

When importing MIDI, Pro Tools 7.3 lets you se-
lect whether or not to import any key signatures 
stored in MIDI files.

Import MIDI

The Import MIDI dialog adds the Import Key 
Signature from MIDI File option. When se-
lected, key signatures (if present) are imported 
into the session with any other MIDI data.

Import Session Data

The Import Session Data dialog adds the Import 
Key Signature Map option. When selected, key 
signatures (if present) are imported into 
Pro Tools with the imported session data.

Import MIDI dialog

Import Session Data
Diatonic Transposition
Pro Tools 7.3 lets you transpose in key (diatoni-
cally). New diatonic transposition options have 
been added to the MIDI Operations window and 
Real-Time MIDI Properties.

Transpose

The Transpose MIDI Operation window adds 
the option to transpose in key up or down by 
scale steps. For example, if you have a passage 
that you want doubled in thirds, you can copy 
the sequence to a new track, select the MIDI 
notes on the new track, and transpose them up 
by two scale steps. In C major, the sequence C, 
D, E is transposed up to E, F, G.

MIDI Operations window, Transpose
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To transpose selected notes in key:

1  Select the notes you want to transpose.

2  Choose Event > MIDI > Transpose.

3  Select Transpose in key.

4  Adjust the slider (or type a number) for the 
number of scale steps (+ or –) by which you want 
to transpose the selection.

5  Click Apply.

Real-Time Properties

Both track-based Real-Time Properties and the 
Real-Time Properties window add the option to 
transpose in key up or down by scale steps. For 
example, if you have a passage that you want to 
transpose in key up by thirds, enable Transpose 
in key by +2 (scale steps) in Real-Time Proper-
ties.

Real-Time Properties, Transpose in key

MIDI Real-Time Properties window, Transpose in key
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Send to Sibelius
The Send to Sibelius command exports selected 
MIDI and Instrument tracks to Sibelius or G7 
notation software. If Sibelius is installed on your 
computer, it launches Sibelius. If Sibelius is not 
installed, but G7 is, G7 launches. You can then 
further edit the notation in Sibelius (or G7) and 
print a score or parts from your session. 

For example, if you are working in Pro Tools 
with a sampled trumpet part, but you want to 
bring in a real trumpet player to play the part, 
you can send just the trumpet track to Sibelius 
and print the part for the trumpet player. You 
can then record the trumpet player reading the 
part.

To send all Pro Tools Instrument and MIDI tracks 
to Sibelius:

■ Choose File > Send to Sibelius.

Pro Tools exports all Instrument and MIDI 
tracks to Sibelius (or G7) as a MIDI file. Sibelius 
(or G7) prompts you to import the MIDI file ex-
ported from Pro Tools with the Open MIDI File 
dialog. You can then further edit the notation in 
Sibelius and print the score of your session.

Sibelius Open MIDI File dialog
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If your Pro Tools session uses key signatures and 
meters, they are exported with the MIDI file and 
imported into Sibelius.

MIDI files exported from Pro Tools using the 
Send to Sibelius command are saved in an auto-
matically created “MIDI Files” folder in the 
Pro Tools session folder. MIDI files are named 
after the session, or if only one track is exported, 
MIDI files are named after the track.

To send a single Pro Tools Instrument or MIDI 
track to Sibelius:

1  Do one of the following:

• Right-click the Track name of an unse-
lected track in the Edit or Mix window, or 
in the Track List.

– or –

• In the Track List, or Mix or Edit window, 
Control-Right-click (Windows) or Com-
mand-Right-click (Mac) the track name. 

2  From the Right-click pop-up menu, select 
Send to Sibelius.

The track is selected and sent to Sibelius.

To send all selected Pro Tools Instrument or MIDI 
tracks to Sibelius:

1  Select the tracks you want to send to Sibelius.

2  Right-click the Track name of one of the se-
lected tracks in the Edit or Mix window, or in 
the Track List.

3  From the Right-click pop-up menu, select 
Send To Sibelius.

All selected tracks are sent to Sibelius.

Alt-Right-click (Windows) or Option-Right-
click (Mac) to send all tracks to Sibelius.
Export MIDI
Pro Tools lets you export your Pro Tools session 
or one or more MIDI or Instrument tracks as a 
standard MIDI file.You can export the file as a 
Type 1 (multitrack) or Type 0 (merged) Standard 
MIDI file. The exported MIDI file includes meter 
and tempo information, and any key signatures 
in your session.

Exporting individual MIDI and Instrument 
tracks as MIDI files can be useful for storing li-
braries of your favorite MIDI sequences or SysEx 
data (such as bulk or individual patch dumps for 
your external MIDI devices), or for importing 
MIDI into notation applications other than Si-
belius or G7.

If your Pro Tools session uses key signatures and 
meters, they are exported with the MIDI file.

To export your Pro Tools session as a MIDI file:

1  Choose File > Export > MIDI. 

2  Set the Export MIDI Settings.

3  Click OK.

4  In the Save dialog, type a name for the MIDI 
file, specify where you want to save it, and click 
Save.

To export a single MIDI or Instrument track as a 
MIDI file:

1  Do one of the following:

• Right-click the Track name of an unse-
lected track in the Edit or Mix window, or 
in the Track List.

– or –

• In the Track List, or Mix or Edit window, 
Control-Right-click (Windows) or Com-
mand-Right-click (Mac) the track name. 
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2  From the Right-click pop-up menu, select Ex-
port MIDI.

3  Set the Export MIDI settings.

4  Click OK.

5  In the Save dialog, type a name for the MIDI 
file, specify where you want to save it, and click 
Save.

To export all selected Pro Tools Instrument or 
MIDI tracks as a MIDI file:

1  Select the tracks you want to send to Sibelius.

2  Right-click the Track name of one of the se-
lected tracks in the Edit or Mix window, or in 
the Track List.

3  From the Right-click pop-up menu, select Ex-
port MIDI.

4  Set the Export MIDI Settings as desired.

5  Click OK. 

6  In the Save dialog, type a name for the MIDI 
file, specify where you want to save it, and click 
Save.

Export MIDI Settings dialog

Alt-Right-click (Windows) or Option-Right-
click (Mac) to export all tracks to a single 
MIDI file.

Alt-Shift-Right-click (Windows) or Option--
Shift-Right-click (Mac) to export all selected 
tracks as a single MIDI file.
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MIDI Regions Created on 
Barlines
When recording MIDI, or when manually enter-
ing MIDI data, the beginning and ending of re-
sulting MIDI regions are constrained to bar 
boundaries. This greatly facilitates arranging 
MIDI regions in a musically meaningful way, in 
whole bar lengths.

The beginning of a recorded MIDI region always 
starts on the barline immediately before the first 
MIDI event (such as a MIDI note) of the region. 
Likewise, the MIDI region ends on the barline 
immediately following the last MIDI event of 
the region. 

Recording Over Existing MIDI Regions

Unlike audio regions, existing MIDI regions are 
never overwritten even though MIDI data 
within regions can be overwritten. When MIDI 
Merge mode is disabled and recording MIDI on 
a track with existing regions, newly recorded 
MIDI data overwrites existing MIDI data within 
existing regions, but the existing region bound-
aries remain. New MIDI regions are only created 
to fill the gaps between existing MIDI region 
boundaries. Typically, new MIDI regions are al-
ways created on barlines. However, if existing 
region boundaries are not on barlines, newly 
created regions are bound by the existing re-
gions.

It is possible to have the note on of a MIDI 
note be in one MIDI region, and its note off 
be in a subsequent MIDI region. It is also 
possible to have the region end before the 
note off, resulting in notes that extend be-
yond the region boundary. However, note 
ons can never precede the beginning of a re-
gion.
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Selecting and Playing Notes 
with the Mini-Keyboard 
Use the mini-keyboard on MIDI and Instrument 
tracks to select and play notes on that track by 
simply clicking. You can use any of the Edit 
tools to click on the mini-keyboard.

To play a note on a MIDI or Instrument track, and 
select all notes of that pitch on the track (if 
present):

■ With any Edit tool selected, click a key on the 
mini-keyboard.

Playing a note with the mini-keyboard and selecting all 
notes of that pitch

Alt-click (Windows) or Option-click (Mac) 
to play notes without making a selection.

Control-click (Windows) or Command-
click (Mac) to select or deselect notes, and to 
make noncontiguous selections.
To select and play a range of notes on a MIDI or 
Instrument track:

■ With any Edit tool selected, click a key and 
drag up or down on the mini-keyboard.

Playing a note with the mini-keyboard and selecting all 
notes of that pitch

You can also Shift-click on the mini-key-
board to extend or contract the range of 
notes selected.
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chapter 5

Editing Features and Enhancements
New Track Heights
Pro Tools 7.3 adds the following new track 
heights:

Micro Is the smallest possible Track Height.

Fit To Window Fills the entire height of the 
tracks portion of the Edit window (at whatever 
window size) with the selected track. This set-
ting can be useful to focus on a single track for 
editing (especially when editing MIDI notes on 
a single MIDI or Instrument track).

Track Height pop-up menu, audio track

To fit all tracks with an Edit selection to the 
window, press Control+Start+Up or Down 
Arrow (Windows) or Command+Con-
trol+Up or Down Arrow (Mac).

To fit all selected tracks to the window, Alt-
Shift-click (Windows) or Option-Shift-click 
(Mac) the Track Height pop-up menu and 
select Fit to Window.
Continuously Variable Track 
Height
In the Edit window, Pro Tools 7.3 lets you con-
tinuously resize the Track Height of any given 
track by simply clicking and dragging the lower 
boundary of the Track Controls column. 

To resize the Track Height of any track in the Edit 
window:

■ Click and drag the bottom line of any given 
track’s Track Controls column up or down.

The track’s Track Height changes incrementally.

Adjusting the Track Height of an audio track

Press and hold Control (Windows) or Com-
mand (Mac) while adjusting track height 
for continuous, non-incremental adjust-
ments.

To continuously resize all tracks, Alt-click 
(Windows) or Option-click (Mac) and drag.
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Customizable Zoom Toggle 
Functions
Pro Tools 7.3 provides new Zoom Toggle prefer-
ences and zoom behavior when changing the 
Edit selection or Track selection.

New Zoom Toggle Preferences 

Pro Tools 7.3 provides new preferences for 
Zoom Toggle that let you customize Zoom Tog-
gle to fit your workflow. 

Vertical Zoom

Selection When selected, zoom toggling in 
zooms vertically to the current Edit Selection.

Last Used When selected, zoom toggling in 
zooms vertically to the last stored Zoom Toggle 
state for MIDI notes in Notes view only. 

Horizontal Zoom

Selection When selected, zoom toggling in 
zooms horizontally to the current selection. 
This is especially useful for audio editing.

Last Used When selected, zoom toggling in 
zooms horizontally to the last stored Zoom Tog-
gle state. This option can emulate a separate ed-
itor window. This is especially useful for editing 
MIDI notes.

Remove Range Selection After Zooming In 

When the Remove Range Selection After Zoom-
ing In option is selected, the current Edit selec-
tion collapses into an insertion point after zoom 
toggling in.

To continuously resize all selected tracks, 
Alt-Shift-click (Windows) or Option-Shift-
click (Mac) and drag.
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Track Height

Last Used When selected, zoom toggling in 
changes all tracks containing an Edit Selection 
to the last used Track Height.

Medium When selected, zoom toggling in 
changes all tracks containing an Edit Selection 
to the Medium Track Height.

Large When selected, zoom toggling in changes 
all tracks containing an Edit Selection to the 
Large Track Height.

Jumbo When selected, zoom toggling in changes 
all tracks containing an Edit Selection to the 
Jumbo Track Height.

Extreme When selected, zoom toggling in 
changes all tracks containing an Edit Selection 
to the Extreme Track Height.

Fit To Window When selected, zoom toggling in 
changes all tracks containing an Edit Selection 
to the Fit To Window Track Height.

Track View

Waveform/Notes When selected, zoom toggling 
in changes the Track View for audio tracks to 
Waveform view, and changes the Track View for 
Instrument and MIDI tracks to Notes view.

Last Used When selected, zoom toggling in 
changes the Track View to the last used Track 
View that was stored with Zoom Toggle.

No Change When selected, the track view does 
not change when zoom toggling in or out.

Separate Grid Settings When Zoomed In When 
selected, this option retains the same (current) 
grid setting when zoom toggling in or out. 
When this option is deselected, the grid setting 
stored with Zoom toggle is recalled when zoom 
toggling in. 
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Auto-Toggle When Changing 
Selection

When Zoom Toggle is enabled, selecting a dif-
ferent range of material, or selecting material on 
a different track affects Zoom Toggle as follows: 

• Changing the selection length does not re-
zoom the window, the current zoom level 
is maintained. 

• Changing the selection to a different track 
sets the toggle-in state for track height and 
view. However, horizontal zoom remains 
unchanged. When moving the selection 
from a toggled in track, the toggled out 
track height and view are restored.

Shuffle Lock Mode
With certain workflows, it is important to ex-
clude Shuffle mode in order to ensure you do 
not inadvertently move other regions on a track 
while editing. 

Shuffle Lock mode prevents you from entering 
Shuffle mode by disabling all key commands 
and control surface switches for Shuffle mode.

For MIDI Editing, set the Zoom Toggle pref-
erences as follows: Vertical Zoom to Last 
Used, Horizontal Zoom to Last Used, Track 
View to Waveform/Notes, and Track 
Height to Fit to Window.

For audio editing, set the Zoom Toggle pref-
erences as follows: Vertical Zoom to Selec-
tion, Horizontal Zoom to Selection, Track 
Height to Fit to Window, and Track View to 
No Change.

Auto-Toggle does not work for Edit selec-
tions across multiple tracks that are Zoom 
toggled to Fit to Window.
To enter Shuffle Lock mode:

■ While in any Edit mode other than Shuffle 
mode, Control-click (Windows) or Command-
click (Mac) the Shuffle button on-screen. A lock 
icon appears in the Shuffle button. 

To exit Shuffle Lock mode:

■ Control-click (Windows) or Command-click 
(Mac) the locked Shuffle button on-screen.

Region-Based Editing in 
Automation Views
In Pro Tools 7.3, you can perform certain re-
gion-based edit commands and create fades in 
Automation views. The commands available in 
Automation view include:

• Separate Region commands

• Trim Region to Selection commands

• Heal Separation

• Create Fades

Lock icon indicating Shuffle Lock

Separating a region in Automation view

You cannot use the Trim Tool to adjust re-
gions in automation views.

Shuffle
Lock
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Display of Fade Boundaries 
and Shapes in Automation 
View
In Pro Tools 7.3, fade boundaries and fade 
shapes are shown in Automation views, allow-
ing for more precise viewing and editing of au-
tomation data. 

Enhanced Region Copy/Paste 
Behavior with Grabber Tools
In Pro Tools 7.3, the behavior of the Grabber 
tools has been enhanced to let you choose how 
moved or copied selections replace data in des-
tination tracks.

Time Grabber and Object Grabber

The Time Grabber and Object Grabber tools 
overlay only the audio data on the destination 
track.

Fade information in Automation view
What’s New in Pro Tools LE, M-Powered, and Academic 7
Separation Grabber

The Separation Grabber replaces the entire se-
lected range on the destination track timeline. 

Moving a selection with the Time Grabber

Moving a selection with the Separation Grabber
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Snapping Regions or 
Selections to the Preceding 
or Next Region
In Pro Tools 7.3, you can snap a region (or Edit 
selection containing whole regions) to the end 
of the preceding region or to the beginning of 
the next region in a track. This is useful for “butt 
splicing” successive elements on a track. 

To snap a region or Edit selection to the end of the 
preceding region on a track:

1  Do one of the following:

• With the Time Grabber, select a region.

– or –

• With the Selector, select an area in a track 
that contains whole regions. The regions 
do not need to be adjacent.

2  Do one of the following:

• Choose Edit > Snap To > Previous. 

– or –

• Right-click the region or Edit selection and 
choose Snap to Previous in the pop-up 
menu.

To snap a region or Edit selection to the beginning 
of the next region on a track:

1  Do one of the following:

• With the Time Grabber, select a region.

– or –

• With the Selector, select an area in a track 
that contains whole regions. The regions 
do not need to be adjacent.

2  Do one of the following:

• Choose Edit > Snap To > Next. 

– or –

• Right-click the region or Edit selection and 
choose Snap to Next in the pop-up menu.
Enhanced Editing of Fades
Pro Tools 7.3 allows for greater flexibility in ed-
iting regions that contain or are adjacent to 
fades.

Moving and Nudging Fades

Fades can be moved or nudged in tracks, inde-
pendently of their contributing regions. 

Moving or nudging fade-ins or fade-outs reveals 
or hides audio as the fade is moved from the 
edge of a contributing region. Moving or nudg-
ing crossfades changes the overlap point of the 
contributing regions.

Snapping a region to the next region in a track
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To move or nudge a fade or cross-fade within its 
contributing regions:

1  Select the fade or crossfade by doing one of 
the following:

• Use the Time Grabber tool to select the 
fade.

• Use the Selector tool to select a range that 
includes the fade.

2  Move the fade by doing one of the following:

• Drag the fade with the Time Grabber tool 
to a new location on the track.

• Nudge the fade by pressing Plus (+) or Mi-
nus (–) on the numeric keypad to move the 
fade forward or backward on the track.

Selecting a fade with the Time Grabber

Dragging the fade with the Time Grabber

Result of moved fade
What’s New in Pro Tools LE, M-Powered, and Academic 7
Moving and Nudging Regions with 
Fades

Nudging Regions Adjacent to Fade-Ins 
or Fade Outs

When you nudge a region selection adjacent to 
a fade in or fade out, but do not select the fade, 
the adjacent fade stretches to maintain the fade 
start or end point. The amount of stretch de-
pends on the amount of audio material outside 
the fade start or end point.

To a nudge region without its fade:

1  Select a region by doing the following:

• Make sure Tab to Transients is off.

• Using the Selector tool, press the Tab key to 
locate the start of the region.

• Hold Shift and press Tab to select to the end 
of the region.

2  Nudge the region by pressing Plus (+) or Mi-
nus (–) on the numeric keypad.

Selecting a region without its fade

Nudging a region without its fade
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Moving Regions Adjacent to Crossfades

When you move either of the regions that con-
tributes to a crossfade, the regions separate. The 
status of the fade depends on the Preserve Fades 
when Editing preference. 

To move crossfaded regions and retain the 
corresponding fades:

1  Choose Setup > Preferences and click Editing.

2  Under Fades, select Preserve Fades when Edit-
ing.

3  Click OK to close the Preferences dialog.

4  Use the Time Grabber or Separation Grabber 
tool to select one of the contributing regions to 
a crossfade.

5  Drag the selected region with the Grabber.

To move crossfaded regions and remove the fade:

1  Choose Setup > Preferences and click Editing.

2  Under Fades, deselect Preserve Fades when Ed-
iting.

3  Click OK to close the Preferences dialog.

Selecting a region with a crossfade

Moving regions while preserving fades
4  Use the Time Grabber or Separation Grabber 
tool to select one of the contributing regions to 
a crossfade.

5  Drag the selected region with the Grabber.

Nudging Regions Adjacent to 
Crossfades

When you nudge either of the regions that con-
tributes to a crossfade, the fade stretches to pre-
serve the relative position of the crossfade start 
and end points. The amount of stretch depends 
on the amount of overlap between the contrib-
uting regions. 

If you nudge a region beyond the boundary of 
available audio for the crossfade, the fade is re-
moved.

To nudge a region and stretch its crossfade:

1  Use the Time Grabber tool to select one of the 
contributing regions to the crossfade.

Selecting a region with a crossfade

Moving regions while removing fades

Selecting a region with a crossfade
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2  Nudge the region by pressing Plus (+) or Mi-
nus (–) on the numeric keypad.

Separating Regions That Include 
Fades

When you create regions from track material 
that overlaps with fades, the status of the fade 
depends on the Preserve Fades when Editing 
preference. 

To separate a region that overlaps with a fade or 
crossfade and preserve the fades:

1  Choose Setup > Preferences and click Editing.

2  Under Fades, select Preserve Fades when Edit-
ing.

3  Click OK to close the Preferences dialog.

4  With the Selector tool, place the cursor at the 
separation point or drag to select the material 
for the new region.

5  Do one of the following:

• Choose Edit > Separate Region > At Selec-
tion 

– or –

• Press Control+E (Windows) or Com-
mand+E (Mac). 

Stretching the crossfade by nudging
What’s New in Pro Tools LE, M-Powered, and Academic 7
Where your selection overlaps any fade-ins or 
fade-outs, the fade is trimmed to fit the selec-
tion.

Where your selection overlaps a crossfade, the 
crossfade is separated into a fade-out and fade-in 
at the selection boundary.

Selecting material that overlaps a fade-in

Separating a region while preserving fades

Selecting material that overlaps a crossfade

Separating a region while preserving fades
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To separate a region that overlaps with a fade or 
crossfade and remove the fades:

1  Choose Setup > Preferences and click Editing.

2  Under Fades, deselect Preserve Fades when Ed-
iting.

3  Click OK to close the Preferences dialog.

4  With the Selector tool, place the cursor at the 
separation point or drag to select the material 
for the new region.

5  Do one of the following:

• Choose Edit > Separate Region > At Selec-
tion 

– or –

• Press Control+E (Windows) or Com-
mand+E (Mac).

Where your selection overlaps any fade-ins or 
fade-outs, the fade is removed.

Selecting material that overlaps a fade-in

Separating a region while removing fades
Where your selection overlaps a crossfade, the 
crossfade is removed.

Trimming Regions That Include 
Fades

In Pro Tools 7.3, you can trim regions that are 
adjacent to fade boundaries. 

To trim a region on a fade boundary:

■ With the Trim tool, click the region boundary 
and drag to trim the region. The fade remains 
constant and follows the new region boundary.

Selecting material that overlaps a crossfade

Separating a region while removing fades

Dragging a region boundary with the Trim tool 
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Trimming to a Selection Across 
Fades

You can trim regions to selections that include 
fades or crossfades.

To trim a region to a selection that includes fades: 

■ Do any of the following:

• Make a selection in the track and choose 
Edit > Trim Region > To Selection. You can 
Trim across multiple regions and fades.

• Click with the Selector in the region and 
choose Edit > Trim Regions > Start to Inser-
tion or End to Insertion. You can trim to a 
region or fade boundary in the track.

Trimming to a selection across multiple fades
What’s New in Pro Tools LE, M-Powered, and Academic 7
Automatic Fades for Imported 
REX and ACID Files
Pro Tools 7.3 adds a preference to automatically 
apply real-time fades to the regions or “slices” in 
imported REX and ACID format files. 

To apply real-time fades to REX and ACID files:

1  Choose Setup > Preferences and click Editing. 

2  Select the “Automatically Create Fades For Im-
ported REX and ACID files” option.

3  Click REX/ACID and choose the shapes for the 
fades, and click OK. 

4  Click OK to close the Preferences dialog.

Region List Enhancements for 
Searching
The Find Regions dialog provides two options 
for defining a region search in a session. These 
options can be used individually or in tandem 
to suit different workflows.

By Name Filters the display of region names to 
show only those that contain the entered text. 

Include Subsequently Added Regions Filters the 
display of region names to show only those re-
gions added to the session since the previous 
Find command.

Find Regions dialog
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To find and display regions in the Region List:

1  Click the Region List pop-up menu and 
choose Find. 

2  In the Find Regions dialog, do any of the fol-
lowing: 

• Select By Name and type the name, or any 
portion of the name, for regions you want 
to find. The search string appears at the top 
of the Region List.

• Select “Include Subsequently Added Re-
gions” to limit the display to newly added 
regions. A plus (+) sign appears at the top of 
the Region List to indicate this option is se-
lected.

• Select both options to start with a list of 
named regions and allow display of added 
regions. 

3  Click OK.

Importing Audio Files from a 
Field Recorder
Pro Tools 7.3 lets you use any of the import 
methods to import monophonic and poly-
phonic audio files recorded by a field recorder. 
When you import these types of files, they must 
be converted to an audio format compatible 
with Pro Tools.

Importing Monophonic Audio Files

A monophonic audio file contains one mono 
channel and relevant metadata from a single 
multichannel recording. 

For more information on importing files 
from a field recorder, refer to the Field 
Recorder Workflow Guide.
When you import monophonic audio files that 
were recorded simultaneously, they are con-
verted to multichannel regions and displayed 
together in the Region List. Any metadata is also 
imported with the files.

Importing Polyphonic Audio Files

A polyphonic audio file contains multiple mono 
channels and relevant metadata recorded simul-
taneously in a multichannel recording.

When imported into Pro Tools, a polyphonic 
audio file is divided into individual monopho-
nic audio files written to disk—one file for each 
channel. Regions for each channel appear in the 
playlist, and a multichannel region appears in 
the Region List with the channels expandable 
underneath. Any metadata is also imported 
with the files. 

Region List Enhancements for 
Multichannel Metadata
In Pro Tools 7.3, the Region List has been en-
hanced to display the following metadata in 
multichannel region headers, as follows:

• The header and collapsed channel items in 
the Region List now display Scene and Take, 
and Channel Name metadata.

• With multichannel regions, the number of 
channels in a region displays in the multi-
channel header. For example, a multichannel 
region called “Argument Scene” with eight 
channels would display as, “Argument 
Scene (8A Channels).”
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Selecting an Alternate 
Channel for a Specific Region
(Pro Tools LE with DV Toolkit 2, and 
Pro Tools Academic Only)

You can replace a mono region (or selected por-
tion of a mono region) with a matching seg-
ment of an alternate channel that was recorded 
simultaneously. Any fades performed on the 
original region are automatically recalculated 
against the replacement region, and any pre-ex-
isting automation on that track is unchanged.

To replace a region with a matching alternate 
channel:

1  In the Timeline, make a selection that in-
cludes or overlaps the region or portion of the 
region you want to replace.

2  Do one of the following:

• With any Edit tool, Right-click (Windows 
or Mac) or Control-click (Mac) the selec-
tion you want to replace, then select 
Matches from the pop-up menu.

– or –

• With the Selector tool, Control-click (Win-
dows) or Command-click (Mac) the selec-
tion you want to replace.

Multichannel regions organized in the Region List
What’s New in Pro Tools LE, M-Powered, and Academic 7
The Matches submenu displays matching alter-
nate channels under the Channels header. (This 
submenu also displays any available alternate 
takes under the Alternates header.)

3  From the Matches submenu, select the name 
of the alternate region that you want to use to 
replace the original region.

4  Repeat this procedure for every region you 
want to replace on each track.

Selecting an alternate matching channel to replace a 
region

For detailed information on working with 
multichannel recordings made with field re-
corders, see the Field Recorder Workflow 
Guide.
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Expanding Alternate Channels 
to New Tracks
(Pro Tools LE with DV Toolkit 2, and 
Pro Tools Academic Only)

When working with a mono region that is part 
of a multichannel recording, you can expand 
that region (or a selected portion of it) to new 
tracks that reflect its matching alternate chan-
nels while preserving any edits or fades. 

For example, you can use this feature to easily 
create different versions of an edited dialogue 
track corresponding to multiple channel inputs 
(microphones) that were recorded simulta-
neously.

To expand alternate channels to new tracks:

1  In the Timeline, do one of the following:

• To expand only a portion of the regions on 
the track, make a selection that includes or 
overlaps any number of regions on a track, 
and Right-click (Windows or Mac) or Con-
trol-click (Mac) the selection.

– or –

• To expand all of the regions on the track, 
Right-click (Windows or Mac) or Control-
click (Mac) the track name.

Matching alternate channels are mono 
channels that were recorded simultaneously 
with the original region (such as multichan-
nel recordings made by one or more field re-
corders). For detailed criteria that alternate 
matching channels must meet, see the Field 
Recorder Workflow Guide.
2  Choose the Expand to New Tracks pop-up 
menu, and select one of the following methods 
by which to expand alternate channels for the 
selection to new tracks:

• By Channel Name

• By Channel Number

• By Channel Name and Number

If alternate channels are available, Pro Tools ex-
pands them to new tracks (including the chan-
nel represented in the original track) according 
to the chosen parameters.

Expanding a selection to new tracks

For detailed information on how each of 
these options expand to new tracks, see the 
Field Recorder Workflow Guide.

Result of expanding a selection to new tracks
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Half-Frame Grid/Nudge 
Capability
(Pro Tools LE with DV Toolkit 2 and Pro Tools 
Academic Only)

Pro Tools 7.3 provides an additional grid/nudge 
resolution of 1/2 Frame to allow for quick align-
ment of material against the Time Code ruler. 

Secondary Time Code Ruler
(Pro Tools LE 7.3 with DV Toolkit 2 Only)

Pro Tools LE 7.3 with DV Toolkit 2 provides an 
additional time code ruler, labeled Time Code 2, 
in the Pro Tools Edit window. 

This secondary time code ruler lets you refer-
ence video frame rates in the timeline that are 
different from the session time code rate. How-
ever, you cannot Spot to the Time Code 2 ruler.

The secondary time code ruler can be set to 
show any of the following rates:

• 23.976 FPS

• 24 FPS

• 25 FPS

• 29.97 FPS

• 29.97 FPS Drop

• 30 FPS

• 30 FPS Drop

• 50 FPS

• 59.94 FPS

• 59.94 FPS Drop

• 60 FPS

• 60 FPS Drop

The Time Code 2 ruler cannot be set to the Main 
Timebase ruler in Pro Tools. 
What’s New in Pro Tools LE, M-Powered, and Academic 7
To display the Time Code 2 ruler:

■ Select View > Rulers > Time Code 2.

To set the Time Code 2 ruler frame rate: 

1  Choose Setup > Session.

2  Select the rate from the Time Code 2 Rate pop-
up menu.
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chapter 6

Grouping Features and Enhancements
Increase in Number of 
Available Mix and Edit Groups
In Pro Tools 7.3, a total of 104 groups are avail-
able, arranged in 4 banks of 26 Group IDs.

New Group Dialog and 
Commands
In Pro Tools 7.3, an expanded Group dialog and 
new Group commands let you create, modify, 
duplicate, delete, and assign attributes (Linked 
Within Groups) to groups.

Create Group dialog
Creating Groups

In Pro Tools 7.3, you can select the tracks you 
want to add to a group before creating it, as well 
as add and remove tracks from a group after it 
has been created.

To create a group:

1  Select the tracks you want to include in the 
group. (If you do not select tracks at this time, 
you can add tracks later.)

2  Do one of the following:

• Choose Track > Group. 

– or –

• Choose New Group from the Group List 
pop-up menu.

3  Enter a name for the group.

4  Select the type of group to create: Edit group, 
Mix group, or Mix/Edit group. 

In previous versions of Pro Tools, to add or 
remove tracks from a group, you had to se-
lect tracks and overwrite the group.

Selecting a Group Type
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5  (Optional) Choose a Group ID from the ID 
pop-up menu. Four banks of 26 are available: 
a–z, 2a–z, 3a–z, 4a–z. (If you don’t choose a 
Group ID, Pro Tools automatically assigns the 
next available ID to a new group.) 

6  Select Tracks in the Group dialog, and do any 
of the following:

• To add the tracks that are currently selected 
in the session to the group, click the Add 
button at the bottom of the Group dialog.

• To add tracks to the group, select the track 
names in the Available track list, and click 
Add or press A on the computer keyboard.

• To remove tracks from the group, select the 
track names in the Currently In Group list, 
and click Remove or press R on the com-
puter keyboard.

• Double-click track names in either list to 
move them to the opposite column.

• To replace all tracks in the group with the 
tracks that are currently selected in the ses-
sion, click the Replace button at the bot-
tom of the Group dialog.

Choosing a Group ID
What’s New in Pro Tools LE, M-Powered, and Academic 7
7  Click OK.

Modifying Groups

To modify a group:

1  Do one of the following:

• Choose Modify Groups from the Group 
List pop-up menu. 

• In the Mix window, click the Group ID in-
dicator on a track and choose Modify from 
the pop-up menu. 

• Right-click the Group name in the Group 
List and choose Modify from the pop-up 
menu.

2  In the Groups dialog, choose the group you 
want to modify from the ID pop-up menu.

Selecting track names to add to a group

In either list, Shift-click to select a range of 
track names. Control-click (Windows) or 
Command-click (Mac) to select noncontigu-
ous track names.

Group List pop-up menu
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3  Change any of the following for the current 
group:

• Group name

• Group type (Edit, Mix or Mix/Edit)

• Track membership

• Linked Within Groups (Mutes, Solos, Send 
Mutes, and Send Levels)

4  Click OK.

To modify the settings for the “All” group:

1  Right-click the “All” group name in the Group 
List and choose Modify from the pop-up menu.

2  In the Group dialog, select Edit, Mix, or 
Mix/Edit to change the settings for the ALL 
group. If you select Edit only or Mix only, the 
ALL group will apply only to that Group type. 

3  For Mix or Mix/Edit groups, you can change 
any of the following Linked Within Groups op-
tions:

• Mutes

• Solos

• Send Mutes

• Send Levels

4  Click OK. 

All Group pop-up menu

Modify ALL Group dialog
Deleting Groups

You can delete groups in several ways. 

To delete a single group:

■ In the Mix window, click the Group ID indica-
tor on a track and choose Delete from the pop-
up menu. 

– or –

■ Right-click the Group name in the Group List 
and choose Delete from the pop-up menu.

To delete all currently active groups

■ Choose Delete Active Groups from the Group 
List pop-up menu. 

Deleting a group is not undoable.

Group List pop-up menu

The ALL group cannot be deleted.
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Duplicating Groups

You can duplicate a group and modify its set-
tings in order to quickly set up a mix. 

To duplicate a group:

1  Do one of the following:

• Click the Group ID indicator on a track and 
choose Duplicate from the pop-up menu. 

• Right-click the Group name in the Group 
List and choose Duplicate from the pop-up 
menu.

2  Change any of the following for the current 
group:

• Group name

• Group type (Edit, Mix, or Mix/Edit)

• Track membership

• Attributes

3  Click OK. 
What’s New in Pro Tools LE, M-Powered, and Academic 7
Enhanced Group Menus
In Pro Tools 7.3, the following menus have been 
added or enhanced.

Group List Pop-Up Menu

The pop-up menu at the top of the Group List 
provides the following commands:

New Group Executes Track > Group command.

Display Options Provides commands to show 
Edit Groups only, Mix Groups only, or all 
groups (Edit, Mix and Mix/Edit groups). 

Suspend All Groups Suspends group behavior for 
all Edit, Mix and Mix/Edit groups.

Modify Groups Opens Group dialog to modify 
existing groups only.

Delete Active Groups Deletes only currently ac-
tive groups.

Group List pop-up menu
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Group Name and Track Group ID Pop-Up 
Menus

When you click a group name in the Groups list, 
or click the Group ID indicator in a track, a pop-
up menu provides the following commands:

Tracks Displays track membership in group.

Modify Opens Group dialog to modify existing 
groups only.

Duplicate Opens Group dialog for duplicated 
group.

Delete Deletes a single group.

Select Tracks in Group Selects tracks in the 
group.

Show/Hide Tracks in Group Shows or hides track 
in the current group.

Show Only Tracks in Group Shows only the tracks 
in the group and hides all other tracks.

Show All Tracks Shows all tracks in the session.

Group Name pop-up menu

Track Group ID indicator pop-up menu
Grouped Control Offsets
In Pro Tools 7.3, when the following controls 
are grouped with offsets, and moved to their ex-
tremes, relative offsets are preserved when the 
controls are moved back from their extremes:

• Main Volume

• Main Pan

• Send Level

• Send Pan

For example, when a grouped Volume fader is 
moved to its maximum value, any other faders 
in that group that had higher values will re-
member their relative offset whenever the first 
fader is pulled down again.

In Automation views, this “overflow” is indi-
cated on the automation playlist by blue auto-
mation breakpoints at the extremes of the auto-
mation playlist.
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Linking Main Pan and Send 
Pan Controls
In Pro Tools 7.3, you can link pan controls of in-
dividual Sends to the Main pan controls of their 
corresponding track, allowing for fast setup of 
cue mixes or effects panning.

To link a Send’s Pan controls to the Main Pan 
controls of track:

1  Click the Send Assignment button for the 
Send you want to link to open the Send window. 

2  In the Send window, click the FMP (Follow 
Main Pan) button. 

Linked Send pan controls appear in light grey.

To change the default FMP setting for newly 
created sends:

1  Choose Setup > Preferences and click Mixing.

2  Under Setup, select or deselect Sends Pans De-
fault to Follow Main Pan. 

Linking Send Pan to Main Pan
What’s New in Pro Tools LE, M-Powered, and Academic 7
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Automation Features and Enhancements
Automation Data Displayed in 
Real Time
In Pro Tools 7.3, when automation is being writ-
ten and the corresponding automation playlist 
is displayed in the Edit window, the automation 
data is displayed in real time.

In all automation modes, automation moves are 
shown as a red line in the corresponding auto-
mation playlist while the transport is moving.

Display of Volume automation writing in real time
New Automation Indicator 
Behavior
In Pro Tools 7.3, the way Pro Tools indicates en-
abling of automation and writing of automation 
has changed.

On-screen indicators now light solid with nor-
mal text to denote automation-enabled status 
and light with bold text to indicate writing of 
automation.

On control surfaces, channel and Automation 
Enable indicators now light solid to denote au-
tomation-enabled status and flash to indicate 
writing of automation. See “Automation Mode 
Indication” on page 104. 

Previous versions of Pro Tools used the op-
posite scheme: indicators flashed to indicate 
automation enabled status, and lit solid to 
indicate writing of automation.
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Track Automation Mode Selectors

◆ When a track is enabled for automation but 
not writing automation, the Automation mode 
indicator shows the mode in normal red text. 

◆ When any control on a track is writing auto-
mation, the Automation mode indicator shows 
the mode in bold red text.

Automation Window Buttons

◆ When an automation type is writing automa-
tion on any track in the session, the correspond-
ing button in the Automation window displays 
bold red text. 

◆ When an automation type is enabled but is 
not writing anywhere in the session, the corre-
sponding button in the Automation window 
displays normal red text. 

Automation Mode selector showing enabled state (left) 
and writing state (right)

Automation window showing possible automation 
states

Writing

Enabled

Not Enabled
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New Preference to 
Automatically Enable Plug-ins 
for Automation
You can set Pro Tools to automatically enable all 
controls of a plug-in for automation when you 
add the plug-in to your session. 

To automatically enable all plug-in controls for 
automation:

1  Choose Setup > Preferences and click Mixing.

2  Select “Plug-in Controls Default to Auto-En-
abled.”

3  Click OK to close the Preferences window.

Behavior of Switched Controls 
in Touch Mode
In Pro Tools 7.3, when automating switched 
controls (including mute, plug-in bypass, and 
any switched control on a plug-in) in Touch 
mode, these controls will latch in their current 
state after they are touched.

However, to preserve any automation for that 
switched control later in the timeline, this 
latched behavior ends if either of the following 
occurs:

• If an existing automation breakpoint is en-
countered, Pro Tools stops writing automa-
tion at that point.

• If you stop playback or punch out of writ-
ing automation before reaching an existing 
automation breakpoint, Pro Tools auto-
matically matches to the underlying auto-
mation state.
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Setting Switched Controls for 
Momentary Behavior

In some cases, such as when overwriting or ex-
tending Mute automation, you may want to 
momentarily write automation for a control by 
holding it down, and not have the control latch.

To set switched controls for momentary behavior: 

1  Choose Options > Preferences and click Mix-
ing.

2  Deselect Latching Behavior for Switch Con-
trols in Touch.
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chapter 8

Plug-in Features and Enhancements
Default Plug-in Preferences
In Pro Tools 7.3, you can set a default EQ plug-
in and Dynamics plug-in, which places them at 
the top of the Insert selector pop-up menu on-
screen.

To set a default plug-in:

1  Choose Setup > Preferences and click Mixing. 

2  Under Setup, choose a plug-in from the De-
fault EQ or Default Dynamics pop-up menu.

3  Click OK to close the Preferences window.

Plug-in Settings File Support 
in DigiBase Browsers
Pro Tools 7.3 provides support for dragging and 
dropping plug-in settings files from a DigiBase 
browser to Inserts and plug-in windows. For 
more information, see “Support for Plug-in Set-
tings Files” on page 22.

Default plug-in display in Insert selector menu
Enhanced Dynamics III Display
In Pro Tools 7.3, the DigiRack Dynamics III 
Compressor/Limiter and Expander/Gate plug-
ins feature an animated, multi-color cursor in 
their gain transfer curve displays.

The gain transfer curve of the Compressor/Lim-
iter and Expander/Gate plug-ins shows a mov-
ing ball cursor that shows the amount of input 
gain (x-axis) and gain reduction (y-axis) being 
applied to the incoming signal. 

To indicate overshoots (when an incoming sig-
nal peak is too fast for the current compression 
setting) the cursor temporarily leaves the gain 
transfer curve. 

Gain transfer curve and cursor showing amount of 
compression
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The cursor changes color to indicate the amount 
of compression applied, as follows:

DigiRack Time Shift 
Enhancements
The new Digidesign DigiRack Time Shift plug-in 
for time-compression/expansion and pitch 
shifting is an AudioSuite plug-in that is installed 
with Pro Tools 7.3.

DigiRack Time Shift is ideal for music produc-
tion, sound design, and post-production appli-
cations. Use it to manipulate audio loops for 
tempo matching and formant correct pitch 

Dynamics III Plug-in Compression Amount

Cursor Color Compression Amount

white no compression

light orange below full ratio

dark orange full ratio amount

DigiRack Time Shift
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shifting. DigiRack Time Shift also provides high 
quality time compression and expansion algo-
rithms for post-production pull up and pull 
down conversions.

DigiRack Time Shift Enhancements

Pro Tools 7.3 supports the following enhance-
ments with DigiRack Time Shift:

◆ Pro Tools TCE Trim Tool support for increased 
time stretching and pitch shifting workflow effi-
ciency.

◆ The Original Tempo field automatically dis-
plays the current tempo from the Pro Tools 
Timeline.

◆ DigiRack Time Shift displays all timebase val-
ues (Bars|Beats and Feet+Frames were not dis-
played in Pro Tools 7.0 or 7.1, and were 
displayed only as “N/A”). 

AudioSuite TCE Plug-in Preference

The DigiRack Time Shift plug-in provides high 
quality time compression and expansion algo-
rithms that can be used with the Pro Tools TCE 
Trim Tool. The Pro Tools TC/E Plug-in prefer-
ence defaults to Time Shift.

For more information on using plug-ins in 
Pro Tools, see the Pro Tools Reference 
Guide.

TCE Plug-in option in Processing Preferences page

Refer to the Pro Tools Reference Guide for 
more information about the TCE Trim tool.
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New SignalTools Plug-in
Pro Tools 7.3 supports the new DigiRack Signal-
Tools metering RTAS plug-in, PhaseScope. 

PhaseScope

PhaseScope is a multichannel metering plug-in 
that provides signal level and phase information 
for stereo tracks only. (Mono tracks are not sup-
ported.) 

PhaseScope

Lissajous Meter DisplayMeters

Display Options Phase/Leq(A) Display
Lissajous Meter Display

The PhaseScope Lissajous Meter displays the re-
lationship between the amplitude and phase of 
a stereo signal, enabling you to monitor stereo 
imaging graphically. 

The Lissajous Meter display is divided into four 
quadrants, with left and right channels arranged 
diagonally. When audio is panned predomi-
nantly to a particular speaker channel, a diago-
nal line appears, indicating the channel.

The Lissajous Meter displays in-phase material 
as a vertical line and out-of-phase material as a 
horizontal line.

A “Lissajous curve” (also known as a Lissa-
jous figure or Bowditch curve) is a type of 
graph that is able to describe complex har-
monic motion. To learn more, search the 
Web or your local library for information on 
its origins and its two principal developers, 
Jules Antoine Lissajous, and Nathaniel 
Bowditch.

PhaseScope Lissajous Meter Display
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SignalTools Display Options

Both SignalTools plug-ins offer two display op-
tions: Phase Meter Display and Leq(A) Meter 
Display. 

To choose a display option:

■ Click the corresponding button in the Op-
tions section of the plug-in window.

Phase Meter Display

The Phase Meter indicates the phase coherency 
of two channels of a multi-channel signal.

The Phase Meter is green when the channels are 
positively out of phase (values from 0 to +1) and 
red when the channels are negatively out of 
phase (values from 0 to –1).

At the center or zero position, the signal is a per-
fect stereo image. At the +1 position, the signal 
is a perfect mono image. At the –1 position, the 
signal is 100% out of phase.

PhaseScope With PhaseScope, the left and right 
channels are always compared.

Leq(A) Meter Display

The Leq(A) Meter display lets you view the true 
weighted average of the power level sent to any 
channel or combination of channels in a stereo 
track. 

SignalTools display options

SignalTools Phase Meter
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The Leq (A) Meter display shows a floating aver-
age for the level over the interval chosen in the 
Window menu. For example, with a setting of 2 
seconds, the display shows the average value for 
the most recent 2 seconds of audio playback.

Selecting Channels for Leq(A) Metering

PhaseScope With PhaseScope, you can select ei-
ther or both channel for Leq(A) metering by 
clicking the channel buttons in the corners of 
the Lissajous display. Selected channels are indi-
cated in green. 

Leq(A) Metering Controls

Window The Leq(A) window menu lets you 
choose the length of time the signal is measured 
before an average value is calculated. Settings 
range from 1 second to 2 minutes. 

When the Leq(A) meter is in INF (infinite) mode 
it is constantly averaging the signal without a 
floating averaging window.

Reset The Reset button lets you manually reset 
the start time of the Leq(A) measurement win-
dow. 

Auto Reset When enabled, causes the start time 
of the Leq(A) measurement window to be auto-
matically reset whenever playback starts in 
Pro Tools.

SignalTools Leq(A) meter and controls

Selecting PhaseScope channels for Leq(A) metering 
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Hold on Stop When enabled, causes the Leq(A) 
measurement window timer to pause when 
playback stops, and resume when playback be-
gins again. 

SignalTools Level Meters

The SignalTools plug-ins let you choose the type 
of metering to use. Each meter type has a differ-
ent metering scale and response.

Meter Types

Peak (Default meter type) Uses the metering 
scale in DigiRack EQ III and Dynamics III plug-
ins.

RMS (Root Mean Square) was used in previous 
versions of the Digidesign SurroundScope plug-
in and uses the same “true” RMS metering scale.

In any of the Dynamic Transport modes, 
the measurement start time is automati-
cally reset each time playback goes back to 
the beginning of the loop.

SignalTools level meters

Reference
mark

Meter Type
selectorPeak Hold

selector
Peak + RMS Uses a multi-color display to show 
both types of metering. Peak metering is shown 
in conventional green color, while RMS meter-
ing is shown in blue. 

VU (Volume Unit) Uses AES standards for signal 
level indication.

BBC Uses IEC-IIa standards for signal level indi-
cation. This style of metering suppresses short 
duration peaks that would not affect broadcast 
program material. Reference calibration (4 dB) is 
–18 dBFS.

Nordic Uses IEC Type I standards for signal level 
indication and provides greater resolution for 
readings between –10 dBu and +4 dBu. Refer-
ence calibration (0 dB) is –18 dBFS.

DIN Uses IEC Type I standards for signal level in-
dication and provides greater resolution for 
readings between –10 dBu and +5 dBu. Refer-
ence calibration (–9 dB) is –18 dBFS.

VENUE Provides Peak metering behavior with a 
meter scale calibrated specifically for Digidesign 
VENUE systems. Reference calibration (0 dB) is 
–20 dBFS. 

The “true” RMS meter scale is not the same 
as the AES 17 RMS scale. For a sine wave 
with a peak value of –20 dBFS, the “true” 
RMS meter will show a value of –23 dBFS. 
(The same sine wave will show a value of 
–20 dBFS on an AES 17 RMS meter.‚

Meter values are always displayed on con-
trol surfaces in dBFS values, regardless of 
the Meter Type setting. 
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Meter Peak Hold Options

Each of the SignalTools plug-ins lets you choose 
the style of peak hold when peaks are shown in 
the plug-in meters. 

3 Second Displays peak levels for 3 seconds

Infinite Displays peak levels until meters are 
cleared

No Peak Hold Does not display peak levels

Reference Mark Options

Each SignalTools meter type lets you adjust the 
level of the reference mark on the side of the 
meter display. The mark is set by default to the 
reference level for the corresponding meter 
type. 

To change the reference level of a SignalTools 
meter:

■ Drag the reference mark to a different location 
on the meter scale.

SignalTools meters also change color to 
show different ranges of level. The relative 
range of color automatically adjusts to fol-
low the current Reference Mark setting in all 
meter types (except Peak+RMS). 
What’s New in Pro Tools LE, M-Powered, and Academic 7
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chapter 9

General Video Improvements for 
Pro Tools 7.3
This chapter describes general improvements to 
video capabilities for Pro Tools 7.3.

New Video Track
With Pro Tools 7.3, the video track lets you add 
or import QuickTime video to the Timeline, as 
follows:

• Pro Tools LE and Pro Tools M-Powered let you 
add or import one video track per session, 
with a limit of one video playlist and one 
QuickTime movie on that track.

• Pro Tools LE with DV Toolkit 2 and 
Pro Tools Academic let you add multiple 
video tracks to the Timeline, with multiple 
video playlists and multiple QuickTime mov-
ies per track.

See “Enhanced Video Track” on page 88 for 
detailed information on added support for 
video tracks with Pro Tools LE with 
DV Toolkit 2 or Pro Tools Academic.
C

To create a new video track:

1  Choose Track > New.

2  In the New Tracks dialog, select Video Track 
from the Track Type pop-up menu.

3  Enter the number of new video tracks (if avail-
able).

4  Click Create. 

A new, empty video track appears. 

New Tracks dialog

Video track
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Enhanced Video Track
(Pro Tools LE with DV Toolkit 2 and 
Pro Tools Academic Only)

Pro Tools 7.3 with DV Toolkit 2 and 
Pro Tools Academic add the following support 
for video tracks:

• Multiple video tracks in the Timeline

• Multiple QuickTime movies on individual 
video tracks

• Multiple playlists for video tracks

• Multiple Codecs on an individual video 
track

Multiple Video Tracks in the 
Timeline

You can add multiple video tracks to the Time-
line, but only one video track can be played 
back at a time. 

Multiple QuickTime Movies on 
Individual Video Tracks

You can add multiple QuickTime movies to any 
individual video track. QuickTime video data 
appear in the Timeline as video regions.

See “Selecting the Main Video Track” on 
page 90 for information on switching a 
video track online or offline.

See “Video Regions” on page 94.
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Multiple Video Track Playlists

Playlists provide an easy way of changing be-
tween alternate versions of a video track.

You can perform all of the same operations with 
video playlists as you can with audio playlists, 
including:

• Duplicating a playlist

• Creating a playlist

• Assigning a playlist to another video track

• Renaming a playlist

• Deleting a playlist

Multiple Codecs on an Individual 
Video Track
(Pro Tools LE with DV Toolkit 2 and 
Pro Tools Academic Only)

A single video track can contain video regions 
compressed with different video codecs. How-
ever, once the first video file has been added to 
a session, all additional video files added to the 
Timeline must have the same video engine rate 
as the first video file. 

Playlist selector

See the Pro Tools Reference Guide for de-
tailed information on playlists.
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Video Track Controls
In Pro Tools 7.3, controls have been added or 
improved, as follows:

• Video track locking

• New Video Online button (see “New Video 
Online Button” on page 90)

• New Video Engine Rate indicator (see “New 
Video Engine Rate Indicator” on page 90)

Locking Video Tracks

You can lock one or more video tracks to pre-
vent any video regions on those tracks from be-
ing edited.

When a video track is locked, Pro Tools restricts 
all editing operations involving the track (ex-
cept for locking and unlocking video regions).

To lock a video track:

1  Select the video track or tracks you want to 
lock.

2  Do one of the following:

• Start-click (Windows) or Control-click 
(Mac) the name of any selected video track, 
and select Locked.

– or –

• Right-click the name of any selected video 
track, and select Locked.

Locked video track

Lock icon 
C

A small lock appears in the video track, indicat-
ing it has been locked and cannot be edited. 
(The lock does not appear if the Track Height of 
the video track is set to Mini.)

Locking or unlocking a video track does not al-
ter the lock status of individual regions. If a re-
gion was locked before you locked the track, the 
region remains locked when you unlock the 
track. However, unlocking a region in a locked 
track will not allow you to edit that region. It be-
haves as if the region were locked until you un-
lock the track.

Setting the Video Engine Rate
In Pro Tools 7.3, the video engine rate represents 
the number of video frames output by Pro Tools 
per second, and is determined automatically by 
the frame rate of the first video file added to a 
session. Video files subsequently added to the 
session must have the same video frame rate as 
the video engine rate.

The video frame rate is displayed for each video 
file in the DigiBase browsers, and the current 
video engine rate is displayed in the main video 
track.

The video engine rate is independent of the ses-
sion's time code rate, which determines the 
number of frames displayed per second in grids, 
rulers, and counters. You can set the session 
time code rate manually with the Time Code 
Rate pop-up menu in the Session Setup window. 
In order for the grids and rulers to align with the 

See “New Video Engine Rate Indicator” on 
page 90 for information on the Video En-
gine Rate indicator in the I/O view.
hapter 9: General Video Improvements for Pro Tools 7.3 89



90
actual frames of the video files in the Timeline, 
the session's Time Code Rate setting should be 
set to match the video engine rate (the frame 
rate of the first video clip added).

New Video Engine Rate Indicator

The Video Engine Rate indicator displays only 
in the main video track (whether it is online or 
offline) and shows the video engine rate. 

The Video Engine Rate indicator is normally 
black, but turns red if one of the following con-
ditions are present:

• The video engine rate does not match the 
session’s current Time Code Rate setting.

– or –

• A pull-up has been applied to the video, 
causing the video engine rate to differ from 
the session Time Code Rate.

Selecting the Main Video 
Track
In Pro Tools 7.3, the main video track is the 
video track that is currently online, and will be 
played back with any audio in the session. Only 
one video track at a time can be online in the 
same session.

See the Pro Tools Reference Guide for de-
tailed information on changing the Time 
Code Rate setting.

Video Engine Rate

Video 
Engine 
Rate
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When the main video track is offline, you can 
play back the audio in your session without 
playing back the video. When the video is of-
fline, the Video Online button changes to grey 
so you can tell at a glance whether your video is 
offline or simply playing black fill.

If no video track is currently online, the main 
video track is the video track last online.

New Video Online Button

The Video Online button lets you select the 
main video track, switch that track online or of-
fline, and see at a glance by color whether a 
video track is offline (grey) or online (blue).

Video Online button (offline and online, respectively)

In Pro Tools 7.3, the Video Online button 
and command replace the Offline button 
and command from previous versions of 
Pro Tools.

Video track 
offline

Video track 
online
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To select or deselect the main video track, do one 
of the following:

■ Click the Video Online button of any track 
that is offline (grey) to put it online (blue), mak-
ing that track the main video track. 

■ Click the Video Online button of the main 
video track to take it offline, and Pro Tools will 
not output video.

■ Select Options > Video Online.

■ Press Control+Shift+J (Windows) or Com-
mand+Shift+J (Mac).

New Options for Importing 
Video
Pro Tools 7.3 provides the following new meth-
ods of importing video files into the Region List, 
Timeline, and new or existing video tracks:

• Using the Import Video menu command

• Dragging from DigiBase, Windows Ex-
plorer, or Mac Finder to Pro Tools

• Dragging from the Region List to the Time-
line (Pro Tools LE with DV Toolkit 2 or 
Pro Tools Academic only)

The new import options replace the Import 
QuickTime Movie command in previous 
versions of Pro Tools LE.

In general, audio and video media should 
be stored on separate dedicated drives. 
When importing audio and video at the 
same time, however, Pro Tools may copy 
both to the same drive. To avoid perfor-
mance problems, move the video to the de-
sired video playback drive before importing 
the audio and video into your session. 
C

Importing Video into Pro Tools 
Using the New Import Video 
Command

In Pro Tools 7.3, the Import Video menu com-
mand replaces the Import QuickTime Movie 
command.

The Import Video menu command lets you 
choose one or more video files to import into 
Pro Tools. 

To use the Import Video command to import video 
into Pro Tools:

1  Do one of the following:

• Choose File > Import > Video.

– or –

• Press Alt+Control+Shift+I (Windows) or 
Command+Control+Shift+I (Mac).

2  In the Select Video File to Import dialog, select 
one or more video files, and click Open.

When you use this method to select a video file 
to import video into Pro Tools, the Video Im-
port Options dialog appears. This dialog con-
tains multiple options for customizing how files 
are imported.

Pro Tools LE and M-Powered let you import 
only one video file, while Pro Tools LE with 
DV Toolkit 2 and Pro Tools Academic let 
you import multiple video files at once.

See “Configuring Video Import Options” on 
page 92 for detailed instructions.
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Dragging and Dropping Video Files 
to Pro Tools

You can drag and drop video files from a Digi-
Base browser, Windows Explorer, or the Mac 
Finder to Pro Tools.

When you use this method to import video into 
Pro Tools, the Video Import Options dialog ap-
pears. This dialog contains multiple options for 
customizing how files are imported. 

Configuring Video Import Options

The Video Import Options dialog appears when 
you import video into Pro Tools by using the 
Import Video command or dragging video files 
from a DigiBase browser, Windows Explorer, or 
Mac Finder.

See “Configuring Video Import Options” on 
page 92 for detailed instructions.

Video Import Options dialog

See “Bypassing the Video Import Options 
Dialog” on page 93 for details on bypassing 
the Video Import Options dialog when 
dragging and dropping video files.
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Destination Section

The Destination section of the Video Import 
Options dialog lets you choose a general desti-
nation for imported video in Pro Tools.

Main Video Track Imports the video file directly 
to the track that is currently online (known as 
the main video track). If no track is currently on-
line, the video file will be imported to the last 
existing video track that was online.

New Track Creates a new video track where the 
video file will be imported.

Region List (Pro Tools LE with DV Toolkit 2 and 
Pro Tools Academic Only)  Imports the video file 
directly into the Region List, where it will be 
available to drag and drop into Pro Tools.

Location Pop-up Menu

If the Region List is not selected as the destina-
tion, the Location pop-up menu lets you choose 
precisely where Pro Tools places the imported 
video in the Timeline.

Session Start Places the video file at the start of 
the session.

Song Start Places the video file at the Song Start 
position.

Selection Places the video file at the edit cursor 
position or within the selection (if one was 
made).

Spot Displays the Spot dialog, which lets you 
spot video to precise locations based on any of 
the Time Scales.
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Additional Video Import Options

Gaps Between Regions (Pro Tools LE with 
DV Toolkit 2 and Pro Tools Academic Only) 

When you import more than one video file into 
a track, they will be shuffled together by default. 
This option lets you indicate the number of sec-
onds by which each video clip will be separated 
when imported into the video track.

Import Audio from File When selected, the audio 
from the QuickTime movie you are importing 
will be extracted and placed into new mono or 
stereo audio tracks in the Timeline. (Mono or 
stereo with a sampling rate of 48 kHz or lower 
are supported.) When unselected, only the 
video portion of the QuickTime movie will be 
imported into Pro Tools.

Remove Existing Video Tracks When selected, 
all existing video tracks will be deleted before 
Pro Tools imports video into the session.

Remove Existing Video Regions When selected, 
all existing video regions will be removed from 
Pro Tools (but left on disk) before video is im-
ported into the session. This option is useful if 
you want to import a video file into the session 
with a video frame rate that does not match the 
current video engine rate. 

Clear Main Video Track Playlist When selected, 
all existing video regions in the currently-se-
lected playlist on the main video track will be re-
moved from the track before Pro Tools imports 
video into the session. No other playlists, video 
tracks, or video regions will be affected. (This 
option is only enabled if the main video track is 
selected as the Destination option.)

3  Click OK.

See “Setting the Video Engine Rate” on 
page 89 for more information.
C

Bypassing the Video Import Options Dialog

You can bypass the Video Import Options dialog 
when dragging video files from DigiBase brows-
ers only. In Slip mode, Pro Tools adds video files 
exactly where you drop them on the Timeline.

To bypass the Video Import Options dialog when 
importing video into Pro Tools:

■ Alt-drag (Windows) or Option-drag (Mac) one 
or more video files from a DigiBase browser into 
the Region List (Pro Tools LE with DV Toolkit 2 
and Pro Tools Academic only) or the Timeline.

Dragging Video Files from the 
Region List to the Timeline
(Pro Tools LE with DV Toolkit 2 or 
Pro Tools Academic Only)

You can add QuickTime movies to the Timeline 
by dragging and dropping directly from the Re-
gion List to a video track.

To add video files to a video track by dragging 
them from the Region List:

1  Select one or more video files in the Region 
List.

2  In any Edit mode, drag the selected video files 
to a blank area in the Timeline (to create a new 
video track) or an existing video track (to place 
it within that track).
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Extracting Audio from 
QuickTime Movies
In Pro Tools 7.3, the Import Audio from Current 
Movie command, which let you import audio 
from QuickTime movies in previous versions of 
Pro Tools, has been replaced.

To import audio from a QuickTime movie without 
importing the video:

1  Choose File > Import > Audio.

2  In the Import Audio dialog, navigate to the 
QuickTime movie from which you want to im-
port audio, and select it.

3  Under the Region section, click the name of 
the audio region you want to extract from the 
QuickTime movie, and click Convert Region or 
Add Region.

4  Select other audio files as desired, and click 
Done to import the audio.

5  In the Audio Import Options dialog, select 
whether to import the audio to a new track (and 
the Region List) or just the Region List. 

See “Importing Audio, MIDI, Video, and 
Region Groups” on page 17 or the Pro Tools 
Reference Guide for detailed information on 
using the Import Audio dialog.
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Video Regions
You can create video regions that function in 
much the same way as audio regions. 

A video region is a segment of video data, and 
can be a portion of video or an entire video file. 
In Pro Tools LE, video regions are created from 
QuickTime files, and can be arranged in corre-
sponding video track playlists. Video regions 
can also be grouped, looped, and color coded.

When using Pro Tools LE with DV Toolkit 2, 
you can add, edit, and change the view options 
for video regions in the same way as audio re-
gions. All edits to video regions are none de-
structive. For more information, see “General 
Video Editing” on page 95.

When using Pro Tools LE or M-Powered, the fol-
lowing limitations apply to video regions:

• You can add only one video region to a ses-
sion. It can be played back, but cannot be ed-
ited and will not be listed in the Region List.

• When you import video or open a session cre-
ated by Pro Tools HD, Pro Tools LE with 
DV Toolkit 2, or Pro Tools Academic, only the 
main or first available video track containing 
QuickTime regions will be imported. You can 
play back and view multiple regions, and tab 
through region boundaries. However, you 
cannot edit them. (For more information, see 
“Using Pro Tools LE to Import Video from 
Other Versions of Pro Tools” on page 101.)

Video region as displayed in Frames view in the 
Timeline
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When using Pro Tools LE with DV Toolkit 2 or 
Pro Tools Academic, you can add and edit mul-
tiple video regions. All edits to video regions are 
nondestructive. (For more information, see 
“General Video Editing” on page 95.)

Video Regions in the Region List
(Pro Tools LE with DV Toolkit 2 or 
Pro Tools Academic Only)

A video region displays in the Region List with a 
small video icon next to its name.

Showing or Hiding Video Regions in the 
Region List

The Region List pop-up menu provides com-
mands that let you show or hide video regions 
in the Region List.

To show or hide video regions in the Region List:

1  In the Edit window, click the Region List pop-
up menu, and choose Show.

2  Select the Video option to show or hide video 
regions.

Video region as displayed in the Region List

See the Pro Tools Reference Guide for de-
tailed information on working with regions 
in the Region List.

Video
region

icon
C

General Video Editing
(Pro Tools LE with DV Toolkit 2 and 
Pro Tools Academic Only)

Most editing operations that are available for 
audio regions can be applied to video regions. 
This section describes all available video editing 
operations. Unless noted, the procedure for 
each video editing operation is the same as its 
audio editing counterpart.

Basic Video Editing Features

• Nondestructive editing

• Display of region names, times, and other 
metadata in playlists

• Multiple video playlists

• Multiple Undo

• Video regions and video region groups in the 
Region List

• All Edit modes

• All Edit Tools (except for Time Compression 
Expansion and Pencil tools)

Playing and Selecting Video Track Material

• Selecting within video frame boundaries (see 
“Selecting within Video Frame Boundaries” 
on page 97)

• Selecting and editing across multiple video 
and audio tracks (see “Selecting and Editing 
Across Multiple Audio and Video Tracks” on 
page 97)

• Link or unlink track and edit selections

• Auto-scroll video tracks

• Loop playback

See the Pro Tools Reference Guide for de-
tailed information on performing editing 
operations.
hapter 9: General Video Improvements for Pro Tools 7.3 95



96
Working with Regions and Selections

• Capture regions

• Separate regions and Separate Grabber Tool

• Region overlap and underlap

• All trimming commands except for TCE

• Heal separated regions

• Place, align, slide, shuffle, and spot regions

• Sync points

• Nudging

• Shift command

• Quantize region to Grid (rounds to nearest 
video frame)

• Replace region command

• Cut, Copy, Paste, and Clear commands

• Special Cut, Copy, Paste, and Clear com-
mands

• Repeat to fill selection

• Editing across multiple tracks

• Duplicate command

• Repeat command

• Region groups (see “Video Region Groups” on 
page 98)

• Region looping

Managing Regions

• Insert “silence” (see “Using the Insert Silence 
Command to Insert Space in Video Tracks” on 
page 97)

• Compact Selected (nothing happens to the 
video, and at least one audio track must be se-
lected)

• All naming and displaying of region com-
mands
What’s New in Pro Tools LE, M-Powered, and Academic 7
Editing Caveats

The following caveats apply to video editing in 
Pro Tools:

• MPEG-2 video in the Timeline cannot be 
edited.

• If you create and enable a track group con-
taining audio and video tracks—and any 
audio track has region boundaries that do 
not line up with video frame boundaries— 
you cannot tab through those region 
boundaries.

General Editing Operations Not 
Applicable to Video Regions

The following editing operations are applicable 
to audio regions, but are not applicable video re-
gions:

• Renaming disk files in the Region List or 
Timeline (see “Renaming Video Disk Files” on 
page 97)

• Fades

• Mute/unmute regions

• AudioSuite plug-ins

• Waveform Repair with the Pencil tool

• Strip silence

• Consolidate regions
.3



Selecting and Editing Across 
Multiple Audio and Video Tracks

You can create a selection across multiple audio 
and video tracks, group video regions, and cut, 
copy, or paste audio and video simultaneously.

Audio and video that is selected and cut, copied, 
or pasted follow the current Edit mode.

Selecting within Video Frame 
Boundaries

Pro Tools does not let you select, play back, or 
edit a partial video frame. The following rules 
apply when selecting or editing video:

• When you make a selection in a video track, 
the selection boundaries follow the current 
Grid setting but round to the nearest video 
frame boundary, as follows:

• If the selection includes more than half of a 
video frame, the video frame is included 
within the selection.

• If the selection includes less than half of a 
video frame, it is not included in a video se-
lection.

• When you paste a selection containing video 
to a video track, the insertion point automat-
ically aligns with the closest video frame 
boundary.

Selecting and editing across multiple tracks (Slip mode 
shown)

Before After
C

Renaming Video Disk Files
When renaming audio regions in either the 
Timeline or the Region List, you have the option 
of also renaming the audio files on disk. How-
ever, this does not apply to video files on disk.

To rename video files on disk, you must rename 
them in a DigiBase browser, Windows Explorer, 
or Mac Finder.

Using the Insert Silence 
Command to Insert Space in 
Video Tracks
In Pro Tools 7.3, the Insert Silence command 
has been modified to let you insert space into a 
video track. When played back on a video mon-
itor, this space appears black.

This command lets you make a selection on a 
track (or tracks) and insert precisely that 
amount of space. You can also select across 
video and audio tracks, and use the Insert Si-
lence command to insert audio silence and 
space simultaneously.

In Shuffle mode, all video data on the track is 
shuffled later in the track by an amount equal to 
the selection. In Slip, Grid, or Spot mode, the In-
sert Silence command works just like the Edit > 
Clear command.

When you paste audio and video simulta-
neously, this video frame re-alignment may 
result in the audio not being positioned ex-
actly where you placed it. A warning dialog 
displays when this occurs.
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To insert space into a video track:

1  Make a selection in a track or tracks. The 
length of the selection determines the duration 
of the space inserted.

2  Choose Edit > Insert Silence.

Video Region Groups
(Pro Tools LE with DV Toolkit 2 and 
Pro Tools Academic Only)

You can include video regions within region 
groups for the following operations:

• Creating region groups

• Creating multitrack region groups (includ-
ing audio tracks)

• Editing region groups

• Creating fades and crossfades for audio files 
in region groups

• Importing and exporting region group files

Multiple Undo for Video 
Operations
Pro Tools 7.3 has added support to the Undo 
queue for tracking video-related operations.

To undo the last operation, do one of the following:

■ Choose Edit > Undo.

– or –

■ Press Control+Z (Windows) or Command+Z 
(Mac).

See the Pro Tools Reference Guide for de-
tailed information on working with region 
groups.

In previous versions of Pro Tools LE, the 
Undo queue tracked only audio-related un-
doable operations.
What’s New in Pro Tools LE, M-Powered, and Academic 7
To redo the last undone operation, do one of the 
following:

■ Choose Edit > Redo.

– or –

■ Press Control+Shift+Z (Windows) or Com-
mand+Shift+Z (Mac).

To show (or hide) the Undo History window:

■ Choose Window > Undo History.

Video Window
In Pro Tools 7.3, the Video window replaces the 
QuickTime Movie window.

To display the Video window, do one of the 
following:

■ Select Window > Video.

– or –

■ Press Control+9 (Windows) or Command+9 
(Mac).

You can also undo or redo multiple opera-
tions at once. See the Pro Tools Reference 
Guide for detailed information.

See the Pro Tools Reference Guide for de-
tailed information about using the Undo 
History window.

Video window (with pop-up menu shown)
.3



Changing Video Window Options

The Video window provides a pop-up menu that 
lets you do the following:

• Toggle online status of the main video 
track

• Toggle output of QuickTime movies be-
tween the Video window and an external 
monitor via the FireWire port

• Resize the Video window

To toggle the online status of the main video 
track:

■ Right-click (Windows or Mac) or Control-click 
(Mac) the Video window, and select Online.

To toggle output of QuickTime movies between 
the Video window and FireWire, do one of the 
following:

■ Choose Options > Video Out FireWire.

– or –

■ Right-click (Windows or Mac) or Control-click 
(Mac) the Video window, and select Video Out 
FireWire.

Resizing the Video Window

You can resize the Video window by dragging or 
using the Video Window pop-up menu.

To resize the Video window by dragging:

■ Place the cursor at the bottom left or bottom 
right of the Video window, and drag the window 
to the size you want.
C

To resize the Video window using the Video 
Window pop-up menu:

■ Right-click (Windows or Mac) or Control-click 
(Mac) the Video window, and choose from the 
following resize options:

• Half Size

• Actual Size

• Double Size

• Fit Screen

Updates to FireWire Playback 
of QuickTime DV Movies
In Pro Tools 7.3, the QuickTime DV Out 
FireWire command in the Options menu has 
been renamed to Video Out FireWire.

To toggle the output of QuickTime movies, do one 
of the following:

■ Right-click (Windows or Mac) or Control-click 
(Mac) the Video window, and select Video Out 
FireWire.

– or –

■ Choose Options > Video Out FireWire.
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Playback of HD QuickTime 
Movies 
Pro Tools 7.3 with QuickTime 7.1.2 and higher 
lets you import and play back QuickTime High-
Definition video files.

Setting Session Time Code Rate for HD 
QuickTime Movie Import

When playing back QuickTime movies with 
frame rates higher than 30 fps, Pro Tools syn-
chronizes properly only if the Time Code Rate in 
the Session Setup window is set to half of the 
video frame rate of the video files.

For example, to properly play back a QuickTime 
HD movie at 59.94 fps, change the session’s 
Time Code Rate to 29.97 frames per second.

To set the session’s Time Code Rate:

1  Choose Setup > Session.

2  In the Session Setup window, select the appro-
priate time code rate in the Time Code Rate pop-
up menu.
What’s New in Pro Tools LE, M-Powered, and Academic 7
Bouncing the Video Track to a 
QuickTime Movie
Pro Tools 7.3 with QuickTime 7.1.2 or higher 
lets you bounce the main video track and a 
mono or stereo mixdown of your session to a 
new QuickTime movie. As a QuickTime file, the 
new movie is supported by all software applica-
tions that support QuickTime movies.

You can choose from a variety of standard 
QuickTime codecs, which are fully compatible 
with other QuickTime applications.

To bounce video and audio in the video track to a 
QuickTime movie:

1  Finalize your mix.

2  Make sure the video track you want to bounce 
is currently the main video track. (The track’s 
Video Online button must be highlighted blue.)

3  Make sure that all of the audio tracks you want 
to include in the bounce are audible (not muted 
or inactive). 

4  Assign the output of each of the tracks you 
want to include in your bounce to the same ste-
reo output or bus path.

Because all formats and codecs have not 
been tested, you should verify the Quick-
Time movie bounced successfully.

Pro Tools cannot bounce audio or video to 
an MPEG-2 video file.
.3



5  Do one of the following:

• To bounce the entire session, click Return 
to Zero in the Transport window to go to 
the beginning of the session. 

– or –

• To bounce a portion of the session, enable 
Options > Link Timeline and Edit Selec-
tion, and make a selection in the Edit win-
dow. 

6  Choose File > Bounce to > QuickTime Movie.

The Bounce dialog appears.

7  Select your mix’s output or bus path from the 
Bounce Source selector.

8  Configure other settings as appropriate.

9  Click Bounce.

10  Select a destination for the new QuickTime 
movie, enter a new name, and click Save.

Bouncing video may take quite a bit longer than 
real-time, depending on the format of the 
source video, the format of the bounced video, 
and processing speed.

Pro Tools is qualified to bounce to Quick-
Time DV25. Bouncing to other formats 
may work but has not been tested.

See Apple documentation for detailed infor-
mation on configuring QuickTime movie 
settings.
C

Using Pro Tools LE to Import Video 
from Other Versions of Pro Tools

When you use Pro Tools LE or M-Powered to im-
port video or open a session created by 
Pro Tools HD, Pro Tools LE with DV Toolkit 2, 
or Pro Tools Academic, some components of the 
session may open differently or not open at all, 
as follows:

• Only the main video track is displayed. If no 
video track was selected as the main video 
track when the session was saved, the first 
video track containing QuickTime movies in 
that session is displayed.

• Only the playlist that was chosen when the 
session was saved will be displayed.

• All QuickTime movies on the main video 
track will be displayed, but the video track 
will be locked and cannot be edited.

• All additional video tracks, playlists, and 
video regions will not be shown. However, 
they will continue to be saved with the ses-
sion, and will be available if the session is 
opened on a system that supports these fea-
tures.

When using Pro Tools LE or M-Powered to work 
with video in such a session, you can do the fol-
lowing:

• Use the Tab key to move the Location Cursor 
to video region boundaries.

• Add and edit audio tracks.

• Bounce the video track to disk as a QuickTime 
movie.

• Export the session, including the full video 
track.

See “Bouncing the Video Track to a Quick-
Time Movie” on page 100.
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Export of AAF Sequences at 
HD Frame Rates
(Pro Tools LE 7.3 with DV Toolkit 2 and 
Pro Tools Academic Only)

When exporting to an AAF sequence, Pro Tools 
7.3 supports HD rates as target time code for-
mats, to ensure compatibility with Avid work-
stations that support HD rate AAF files. The 
Pro Tools Export to AAF command can export 
sequences at the following rates:

• 23.976 FPS

• 24 FPS

• 25 FPS

• 29.97 FPS

• 29.97 FPS Drop

• 50 FPS

• 59.94 FPS

• 59.94 FPS Drop

• 60 FPS

• 60 FPS Drop

HD projects that are interlaced have an ac-
tual frame rate that is half that implied by 
the format description. For example, a 
1080i/50 project has a frame rate of 25 fps 
and thus, Pro Tools users exporting a se-
quence destined for this project should ex-
port a 25 fps AAF. In a progressive HD 
project, the true frame rate is implied in the 
project name. For example, a 720p/59.94 
project has a frame rate of 59.94 fps and 
therefore Pro Tools users exporting a se-
quence destined for this project should ex-
port a 59.94 fps AAF.
What’s New in Pro Tools LE, M-Powered, and Academic 7
Changes to Synchronization 
and MIDI Machine Control 
Options
In Pro Tools 7.3, several synchronization op-
tions have been moved or renamed in order to 
provide the most logical organization and clear-
est naming of these options.

The following synchronization options have 
been changed:

• The MTC Generator Port selector has been 
moved from Setup > Session to 
Setup > Peripherals > Synchronization.

• The Enable Control of Pro Tools Via MMC 
option has been moved from 
Setup > Peripherals > Synchronization to 
Setup > Peripherals > Machine Control and 
renamed as MIDI Machine Control Remote 
(Slave).

• The Minimum Sync Delay option has been 
moved from Peripherals > Synchronization 
to Preferences > Synchronization.

• In Peripherals > Machine Control, the 
MIDI Machine Control option has been re-
named to MIDI Machine Control (Master).
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chapter 10

Control Surface Features
This chapter provides information about new 
features and enhancements in Pro Tools 7.3 for 
the Control|24™, Digi 002, and Command|8.

Control|24 Enhancements for 
Pro Tools LE

Ethernet Drivers for Control 
Surface Support Installed 
Automatically
(Windows Only)

With Pro Tools 7.3, Digidesign Ethernet soft-
ware for support of Digidesign Control Surfaces 
is automatically installed with Pro Tools for 
Windows XP. It is no longer necessary to install 
the Ethernet software separately.

Scrolling in Pro Tools Windows

You can scroll the contents of the Edit window 
(in all scroll modes) and the Mix window with 
the Scrub/Shuttle wheel.

To scroll the contents of the Edit window or Mix 
window horizontally:

1  Focus the window you want to scroll by click-
ing in it or bringing it forward.

2  Hold Alt (Windows) or Option (Mac) while 
turning the Scrub/Shuttle Wheel. 
To scroll the contents of the Edit window or Mix 
window vertically:

1  Focus the window you want to scroll by click-
ing in it or bringing it forward.

2  Hold Shift (Windows) or Shift (Mac) while 
turning the Scrub/Shuttle Wheel. 

To drop the cursor in the Edit window while in 
Continuous Scroll Mode: 

■ Hold Control+Alt+Start (Windows) or Com-
mand+Option+Control (Mac) and press the 
Mark In/Out switch.

Continuous Zooming in the Edit 
Window

You can use the Scrub/Shuttle Wheel to zoom 
continuously in the Edit window.

To zoom continuously (horizontal zoom):

■ Hold Control (Windows) or Command (Mac) 
while turning the Scrub/Shuttle Wheel.

To zoom continuously (vertical zoom):

■ Hold Control+Alt (Windows) or Com-
mand+Option (Mac) while turning the 
Scrub/Shuttle Wheel.
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Scrubbing in the Edit Window

You can use the Scrub/Shuttle Wheel to scrub 
without entering Scrub mode. 

To scrub during playback:

1  Click in a track you want to scrub.

2  Hold Start (Windows) or Control (Mac) while 
turning the Scrub/Shuttle Wheel.

To latch the Scrub/Shuttle Wheel in scrub:

■ Press Start (Windows) or Control (Mac) mo-
mentarily (less than 1/2 second) while turning 
the Scrub/Shuttle Wheel.

To scrub with fine resolution:

■ Hold Control+Start (Windows) or Com-
mand+Control (Mac) while turning the 
Scrub/Shuttle Wheel.

Selecting with the Scrubber

You can use the Scrub/Shuttle Wheel to select 
track material with the Scrubber.

To scrub while adding to the front of a selection:

■ Hold Start+Shift (Windows) or Control+Shift 
(Mac) while scrubbing the front of the selection.

To scrub while adding to the end of a selection:

■ Hold Alt+Start+Shift (Windows) or Op-
tion+Control+Shift (Mac) while scrubbing the 
end of the selection.
What’s New in Pro Tools HD 7.2
To scrub with fine resolution while adding to the 
front of a selection:

■ Hold Control+Start+Shift (Windows) or Com-
mand+Control+Shift (Mac) while scrubbing the 
front of the selection.

To scrub with fine resolution while adding to the 
end of a selection:

■ Hold Control+Alt+Start+Shift (Windows) or 
Command+Option+Control+Shift (Mac) while 
scrubbing the end of the selection.

Automation Mode Indication

Control|24 now indicates automation mode in 
the following ways:

Track Automation Mode Indicators

◆ When a track is enabled for automation but 
not writing automation, the Automation mode 
indicator on its channel lights solid. 

◆ When any control on a track is writing auto-
mation, the Automation mode indicator on its 
channel flashes.

Automation Enable Switches

◆ When an automation type is enabled but is 
not writing anywhere in the session, the corre-
sponding switch in the Automation Enable con-
trols lights solid. 

◆ When an automation type is writing automa-
tion on any track in the session, the correspond-
ing switch in the Automation Enable controls 
flashes.



Selecting an Automation Mode

You can now cycle forward and backward 
through automation modes on channels. 

To select an automation mode for a channel, do 
one of the following:

• To cycle forward through the automation 
modes, press the Automation Mode switch 
on the channel.

– or –

• To cycle backward through the automation 
modes, hold Shift and press the Automa-
tion Mode switch on the channel.

Access to Sends F–J in 
Channel View on Digi 002 and 
Command|8
When displaying the sends on a focused track in 
Channel View, both the Digi 002 and Com-
mand|8 can only display five sends at a time. 
Pro Tools lets you display either Sends A–E or 
Sends F–J on a focused track in Channel View 
with both the Digi 002 and Command|8. Send 
A–E are displayed by default.

Previous versions of Pro Tools could only 
display Sends A–E on a focused track in 
Channel View with both the Digi 002 and 
Command|8.
To toggle the display on a focused track in 
Channel View between Sends A–E and Sends F–J 
with either the Digi 002 or Command|8:

1  Press the Pan/Send switch (on Digi 002) or the 
Pan/Send/PRE switch (on Command 8) in the 
Channel View section. Channels with Send as-
signments are identified by lit Channel Select 
switches.

2  Press a track’s lit Channel Select switch to 
show the Sends for that track:

• When Send positions A–E for that track are 
displayed on channel strips 3–7, the Page > 
switch lights to indicate there is a second 
page of Sends (F–J) available for display. 

• When Send positions F–J for that track are 
displayed on channel strips 3–7, the Page < 
switch lights to indicate that the first page 
of Sends (A–E) is available for display. 

3  Press the corresponding lit Page switch to tog-
gle the display between Sends A–E and Sends 
F–J. 
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